CKSOUND

Itech AES/EBU Routing

Recommended Posts

CKSOUND    0

My topic starts with can you route the AES/EBU for the Itech Amplifiers.

Here is my situation:

I want to use the AES/EBU out of a Yamaha PM5D, Channel 1 master left and channel 2 Master right(my house outputs). I want to go directly into the Itech amps digital, with nothing in between the console and the amps. So far not a problem. Now here is were it gets tricky. lets say I have two amp racks of Itechs. One is for the left side of the PA and the second rack of amps is the right side of the PA. I an using the amps in parallel mode, so what signal comes in on channel one of the amp goes to both output 1 and 2<in Analog mode>. Can I run one digital line out of the console and loop through all the amps, and make the first amp rack (left PA) get only channel one(left) of the aes/ebu to both channels of outputs of the amp, and then only channel 2(right) of the aes/ebu to the second rack(right PA)on both channels of output on the amp?

Share this post


Link to post
Share on other sites
helicool    0

[quote=Can I run one digital line out of the console and loop through all the amps, and make the first amp rack (left PA) get only channel one(left) of the aes/ebu to both channels of outputs of the amp, and then only channel 2(right) of the aes/ebu to the second rack(right PA)on both channels of output on the amp?

Yes, you can - in the input section of the IT Amps (controlled through IQ Software) you can select -

- input for Channels one and two to be "AES/EBU" on the pulldown menu.

- on each channel you can select "AES/EBU Source" - simply select "one" on the left rack, and "two" on the right.

You's have to select this in each amp (say... in the left rack, All amps left and right set to AES input one" and not bother with paralell input settings.

I just realized this could be confusing - if you need clarification, let me know.

Ryan

Share this post


Link to post
Share on other sites
DGlass    0

There are some conditions.

1) Must use the best “AES/EBU cable” one can find. Not Microphone Cable. (more important with longer runs)

2) Use reclocking distribution after long runs (I.E. FOH to stage, cross stage, to delay locations)

3) Use the passive loop a maximum of 3 times (reclocker --> amp1, amp1 passive to amp2, amp2 passive to amp3, amp3 passive to amp

4). If using good cable with short runs and you live right you may get away with using the loop 4 times. If it is a problem you'll know pretty quick.

Also check out the posting in Amplifier Troubleshooting entitled "Itech digital input active thru, Will not pass digital signal” http://www.crownaudio.com/forums/index.php?showtopic=691

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now