Sign in to follow this  
raneo2182

macro tech 2402

Recommended Posts

raneo2182    0

hola pues les comento que tengo un crown macro tech el cua sufrio un corto circuito en unos transistores de la etapa de slida, por lo cosiguiente se bloqueo el canal 2 se cambiaron los transistores por unos de la marca on semiconductor y sigue sin activarse el canal cheque el panel frontal pero si hay exitacion en la entrada de el fault en el operacional leei los anteriores post pues como y mencione no es por suciedad y la mencion de que no esten bien calibrados los transistores puede ser pero me gustaria saber si puede haver otro probema ya que ambas targtas memarcan bien y los circuitos asociados a la deteccion de las fallas pues son un poco diferntes seria de mucha ayuda si me pudieran proporcionar el esquematico .

por su atencion muchas gracias

Share this post


Link to post
Share on other sites
raneo2182    0

hola nuevamente, pues segui checando las diferentes etapas pues como mencione las tarjetas de salida me marcan bien la tarjeta frontal igual, cambien el operacional lm339(u207) y nada puesto quesiguiendo las pistas me llevan a que ak se encuentra el circuito del fauult. Bien pues todo sigue igual, ahora ya me di cuenta que hay 2 transistores daƱados mas un capacitor los transistores son el Q222 2n4125 y el Q221 2n4123 el capacitor es el c250 de 100u a 35v bien pues los repmplazare solo que utilizare sustitutos no se si pueda poner los nuemeros delo sustitutos ak y pues comentare resultados

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this