Recommended Posts

StephenHoy    0

Hi

I am busy upgrading a Itech 6000 to Ver 1.3 and get an error message in iqwic (7.2)

1 possible OIF mismatch:unknown object id 2060 in statedata after id 2045

2166 2164

3060 3045

3166 3164

The amp is working OK

Thanks

Stephen <_<

Share this post


Link to post
Share on other sites
DGlass    0

Stephen,

Did you copy over the .oif file that came with the firmware download into the directory that the IQwic 7.20 software is located. There were some upgrades to the .oif control file that were made after the release of the software and the subsequent release of the I-Tech 1.3 firmware. So without doing new release of the software for one .oif file we provided the file in the firmware download this time.

Share this post


Link to post
Share on other sites
StephenHoy    0
Stephen,

Did you copy over the .oif file that came with the firmware download into the directory that the IQwic 7.20 software is located. There were some upgrades to the .oif control file that were made after the release of the software and the subsequent release of the I-Tech 1.3 firmware. So without doing new release of the software for one .oif file we provided the file in the firmware download this time.

1076[/snapback]

Thanks David all is now well

Stephen :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now