Recommended Posts

Chris    0

Hi guys!

I've run into a strange problem and wonder if you have any ideas what might be wrong.

We're running a system with two PS8810C, a HP Procurve switch and the PC with IQwiq V7.12 (and some CTs amps with PIP-Lites, but they have been removed from the network while troubleshooting).

The only CobraNet traffic in the system is one Bundle sent from one PS8810C to the other. Problem comes when we make the CobraNet connection (i.e. setting Tx and Rx Bundles to the same address), then the second PS8810C reboots, randomly a few times a minute. Bundle number, Multicast or Unicast doesn't matter. Turning off the CN traffic and the unit works fine. Any ideas what's wrong?

CM1 firmware: 2.9.8

PS8810C firmware: 3.101


Share this post

Link to post
Share on other sites
DGlass    0


Have you tried reversing direction and sending from the second unit to the first?

Make sure that no unit is trying to receive a bundle it is trying to send.

Also make sure that only one unit is is trying to transmit a particular bundle.

You might also use TCP/IQ Util to double check that the network IP address and IQ address are different between the units as well as check that the network subnet mask is the same. TCP/IQ Util also has a message tab that displays errors. Is there anything showing up in this window when the rebooting is happening?

Before the unit reboots is there an "E" code error that is displayed on the front of the unit?

Share this post

Link to post
Share on other sites
Chris    0

Further testing today gave the following results...

Tried a USP3/CN module to receive the CobraNet feed, made the USP3 module to reboot. Hence the sending unit is the problem. (Let's call this the first unit)

Did try to reverse the CobraNet flow. Sending from the "second" unit and receiving in the "first". This worked fine.

I've made sure all other Bundles are set to "0" and that both units have their own IP and IQ addresses.

The IP address of the CM1 module, is that relevant for the function, or is it only used for Cobra Discovery to talk to the modules?

One thing I noticed today when running Cobra Discovery is that both PS8810C units show up correct, displaying v2.9.8 in Sys Description. However when I try to load new firmware in the first unit it displays "unknown" as current firmware. As such there are no matching firmware files to be loaded.

Is there a way to force a firmware download in this case, if the current firmware has been damaged?

And no, there are no "E code" displayed when the ProSys reboots. Only sequencing Sh0..1..2..3 as expected.

Haven't checked TCP/IQ Utility for errors (will do tomorrow), but obviously IQwiq Error Window shows "Component Offline" when the unit reboots. (And a few occasional "CN Audio Rx Dropouts" as well)

Chris :(

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now