Bluelight12

HiQnet XTI and Silex

Recommended Posts

Bluelight12    0

In the Prosound Web Forum, there were discussions that individuals were successful in connecting XTI's via Silex Wireless 2000WG. I tried the wireless version and the 2000U version. I read on this forum that it was being tested or that others have referenced PSW.

Can anyone provide input into how to get this to work? I updated all my firmware both on the Silex and the Crown's.

In the "Manage Network Connection" in System Architecture I can see the IP address of possibly the XTI or the Silex unit.

I can get the XTI to work in System Architecture with a direct USB connection, and have networked 2 Crown I-Techs. I have used the I-Techs very successfully with a Belkin Router.

I have also used the firmware utility.

I posted a message on PSW as well.

Thanks,

Shane Fleming

Share this post


Link to post
Share on other sites
Bluelight12    0

David,

I worked with Silex on this for about an hour on Friday, they could not get it to connect. They were going to try an reach out to other users that have called them in the past with similar setups.

Are you aware of any other USB to ethernet adapters that may work?

I tried both firmware versions on the Silex 2000WG, 1.2 and 1.3. I am using a Toshiba laptop, Windows XP SP2. I can see the USB device in Silex's Virtual Link (it shows up as a keyboard / mouse) device. I can see the IP address of the Silex in the "manage network connections" I add it but can not get the XTI to be recognized. I tried the System Architect firmware utility. The I-Techs I have work fine with the setup.

I am running the 2000WG out through a Belkin router with the I-Techs. I tried the 2000WG by itself as a wireless device and could not recognize the USB conection.

I called Crown IQ tech support. They mentioned that the XTI USB connection was not meant to be used in this fashion (as a wireless networking connection), but you may have been experimenting with different products to get this to work.

Thanks if you have any direction or experience with this issue.

Thanks,

Shane

Share this post


Link to post
Share on other sites
Bluelight12    0

Thanks David. I did seen this thread last week. I ordered a Lantronix Ubox and should receive it in a day or so. If I get it working I will report back. Let me know if you get the Silex working. I had Silex dialed in on my laptop, they could not get it to work.

Thanks,

Shane Fleming

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now