Recommended Posts

Our church has a BSS 8810 digital signal processor with a Mackie TT24 sound console. We have experienced numerous signal interruptions for as long as 10-15 seconds. The sound console indicates the presence of a signal but nothing to the amplifiers. Does this sound like a possible problem with the 8810 processor? Suggestions for troubleshooting would help.

Share this post


Link to post
Share on other sites
DGlass    0
Our church has a BSS 8810 digital signal processor with a Mackie TT24 sound console.  We have experienced numerous signal interruptions for as long as 10-15 seconds.  The sound console indicates the presence of a signal but nothing to the amplifiers.  Does this sound like a possible problem with the 8810 processor?  Suggestions for troubleshooting would help.

3959[/snapback]

Is this a PS-8810 or an 8810C CobraNet unit?

Does the front display panel change during the audio drop out?

If so what does it display or do?

Share this post


Link to post
Share on other sites
Our church has a BSS 8810 digital signal processor with a Mackie TT24 sound console.  We have experienced numerous signal interruptions for as long as 10-15 seconds.  The sound console indicates the presence of a signal but nothing to the amplifiers.  Does this sound like a possible problem with the 8810 processor?  Suggestions for troubleshooting would help.

3959[/snapback]

The unit is a PS-8810. It is not an 8810 CobraNet. The unit is mounted in an equipment rack in a separate room. I am unable to view the front panel when the problem arises. Are there error codes that I can access via. IQ WIC software? Thanks for your help.

Share this post


Link to post
Share on other sites
DGlass    0
Our church has a BSS 8810 digital signal processor with a Mackie TT24 sound console.  We have experienced numerous signal interruptions for as long as 10-15 seconds.  The sound console indicates the presence of a signal but nothing to the amplifiers.  Does this sound like a possible problem with the 8810 processor?  Suggestions for troubleshooting would help.

3959[/snapback]

The unit is a PS-8810. It is not an 8810 CobraNet. The unit is mounted in an equipment rack in a separate room. I am unable to view the front panel when the problem arises. Are there error codes that I can access via. IQ WIC software? Thanks for your help.

3974[/snapback]

It would probably display an "Ex" error code. Where "x" would be a number. Under certain conditions it may even be rebooting after display of the error code and that would display "sh1" than "sh2" than "sh3" and then "sh4" as the 4 SHARC processors reboot.

If any of these condition happen the unit would have to come in for repair as there is nothing you could do to service it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now