Sign in to follow this  
mirkode

macro tech 2400

Recommended Posts

mirkode    0

I have in repair macro tech 2400. Sometimes when power on it is blown up IC104 MC33079. This is happened three times before. I don't know what happened. Please help me.

Share this post


Link to post
Share on other sites
mirkode    0
I have in repair macro tech 2400. Sometimes when power on it is blown up IC104 MC33079. This is happened three times before. I don't know what happened. Please help me.

3541[/snapback]

does anybody know to help me?

Share this post


Link to post
Share on other sites
NWCA    0

possibly a short circuit somewhere on the main board. sometimes caused from over heating or power surg. the 5002 has been known to over heat and melt it's own power mains, blowing everything inside... as seen here.

DSCF0916.jpg

but this doesn't mean that this is the problem. could be a matter of which i mentioned above, could also be a dust clutter on a circuit or maybe an actual factor faulty, bad solder point?

Share this post


Link to post
Share on other sites
KGring    0

U104 is in the input path of the amplifier. If this continues to fail, the low voltage regulators may be bad, or the signal coming into the amplifier is way to high.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this