mach1

Members
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mach1

  1. They are supposed to be ordering me a new one, the only reason I got open box is because they didn’t have any in stock.
  2. irealy like the xti amps and the xti 2000 has been great so far i just hope i can get a xti 4000 that will work great for a long time.
  3. Which amp to go with

    Perfect match, always double the continues watts or you can divide the peak output by 2 (if you are using two speakers) to get what watts per channel you need.
  4. I got the first xti amp at guitar center as an open box display only and I had to return it because channel 1 was not working. Now I have another open box and it doesn’t turn on every time, sometimes the LCD and the thermal led just flash and nothing is connected right now. Guitar center tells me they have had a lot of problems with the xti amps, is this normal, how long should they last, and why so many problems when they are not even a year old?
  5. i was hoping to stay under a $100 does anything like this exist?
  6. I have two amps and I want to hook them up wirelessly will this http://cgi.ebay.com/Targus-PAUH217U-Travel...1QQcmdZViewItem + this http://cgi.ebay.com/LINKSYS-G-802-11G-USB-...1QQcmdZViewItem work to send the signal to my commuter which already has a wireless cad.
  7. you should be able to get the JBL tunings for the SR series from there tunings web site at: http://www.jblpro.com/tunings/index.htm If the the inputs are disconnected/unplugged and the amp is getting no signal there should be no signal lights lit. if it is lit it won't hurt anything but you may want to have it looked at. Thanks, will it cause any additional noise or do you think its just the light not working right? It woun't cause any extra noise as the LED is driven by the DSP. It's probibly the light is just not working right. I got it hooked up and on the computer you can see that the input meter is almost all the way up when nothing is being sent to it, and when I do send a signal channel 1 is much louder than channel 2. the board is set the same and the front knobs on the amp are the same. I am going to try to take it back to guitar center, hopefully they will replace it because its not even a week old.
  8. you should be able to get the JBL tunings for the SR series from there tunings web site at: http://www.jblpro.com/tunings/index.htm If the the inputs are disconnected/unplugged and the amp is getting no signal there should be no signal lights lit. if it is lit it won't hurt anything but you may want to have it looked at. Thanks, will it cause any additional noise or do you think its just the light not working right?
  9. I cant figure it out how do I make custom panels to show what I want to see?
  10. As title said what eq setting will give me flat response with jbl sr4735 speakers (2). Also my xti amp indicates it has a signal (second led) when nothing is hooked up, is this normal if not what can be causing it.
  11. The "System Architect"software is avaialble from the Hpro web site at: http://hiqnet.harmanpro.com/ You will also need a USB cable. The drive rack can be used to drive the XTi if you want but there is no data link between the two. Thanks, i found the software and let me tell you i love these amps; they can do just about every thing. also the xti 4000 amp is showing the second led saying it has a signal when nothing is hooked up is this
  12. i just got a xti 4000 and xti 2000, i got them from guitar center and they only had out of the box. so do they come with software to adjust eq and other settings? also what purpose does connecting the amps to a computer permanently serve, and we soon will be adding a dbx 260 driverack can the amps and the driverack be interconnected?