Jump to content


Fspatola

Member Since 24 Oct 2013
Offline Last Active Nov 20 2014 11:36 PM
-----

Posts I've Made

In Topic: K2 Goes in and out of sleep mode every couple of seconds.

30 October 2014 - 05:18 PM

Hi Alain, With one channel at a time it still comes out intermittently, I know sleep mode is on the i/p board that is why I said there goes my theory in the past post, LOL. I changed C161 and every other electrolytic on the main board. I will dig into crowbar circuit next.
Thank You, Frank

In Topic: K2 Goes in and out of sleep mode every couple of seconds.

29 October 2014 - 05:41 PM

I did not touch the ULOL adjustments. My scope died just ordered a new one.
I wish i can send you a video of whats going on with it.
Thanks Frank.

In Topic: K2 Goes in and out of sleep mode every couple of seconds.

28 October 2014 - 08:12 PM

Hey Alain how are you, I finally got around to this K2 again. I checked the LV for +15V and -13V all is good there with and without the output modules plugged in. I replaced every electrolytic capacitor on the main board. I believe both output modules are good because I have loud clear sound coming out of both channels every few seconds. If I lower the gains on the mixer the amp will not produce any sound at all when I raise the gain I will get intermittent sound on both channels. Since the problem is common to both channels I suspected something is going on in the sleep section. What do you think? Any other suggestions would be appreciated.
Thank You, Frank


Okay, I just replaced the input card with another I had laying around still the same problem. There goes my theory.

In Topic: D75 Bias issue

05 September 2014 - 08:04 PM

Not a problem Alain. You are the man. :rolleyes:
Regards, Frank

In Topic: D75 Bias issue

03 September 2014 - 10:33 AM

Hi Bob, the first thing I would replace is C1 4.7uf 100v cap. That is what I suspect. Then I would do a complete recap if you plan on keeping it. Hope this helps.
Regards Frank.