Jump to content


DJSlyfox

Member Since 19 Jun 2013
Offline Last Active May 26 2014 06:34 PM
-----

Posts I've Made

In Topic: Macrotech 5000i data light

26 May 2014 - 06:35 PM

thanks man, will look into it if there are no other solutions.

In Topic: Macrotech 12000i/9000i overheating problems, ready light off

08 September 2013 - 07:24 PM

i powered on the amplifier today and the ready light came on on its own without me making any changes at all. however this is only this amplifier the fan races off, reallyy loud compared to the other amplifiers, as soon as its powered on without signal or load. Is anyone aware of this problem? I know for sure the problem with the ready light not turning on was due to overheating. But now its turning on with a loud fan blowing cool air. I tried the amplifier with signal and load and it works as normal however im sure the 'surging' behaviour of the fan is a fault/ a setting that needs to be adjusted.

In Topic: Macrotech 12000i/9000i overheating problems, ready light off

05 September 2013 - 06:41 AM

ok thanks. now its just info on the ready light ill need. Great forum

In Topic: Macrotech 12000i/9000i overheating problems, ready light off

04 September 2013 - 06:52 PM

and is the only way to solve this being to lower the input signal? thanks for the reply

In Topic: Macrotech 12000i/9000i overheating problems, ready light off

04 September 2013 - 06:50 PM

is the thermistor at fault/need to be replaced if the fans are racing into full speed? or is it normal for the fans to be "screaming"?