SAJ

Member Since 24 Dec 2007
Offline Last Active Dec 06 2015 04:24 PM
-----

Posts I've Made

In Topic: Macrotech 2402 with uncommon problem

02 December 2015 - 07:56 PM


.

In Topic: Macrotech 2402 with uncommon problem

01 December 2015 - 11:57 AM

Yes resistors are good. All parts test good . That capacitor I installed  did the trick. That CD4060 has nothing connected to it. It's empty.

The other problem is, Ch2 odepp light  goes off with with a sine wave frequency between 250hz and 1kz
The sine wave at the output  remains normal.

In Topic: Macrotech 2402 with uncommon problem

29 November 2015 - 10:53 PM

I have examined the board for open circuits. Replaced the both 33079 ics, the both Lm339s, . All voltages seem to be normal.

In Topic: Macrotech 2402 with uncommon problem

29 November 2015 - 10:45 PM

Everything remains normal. Except the both sine waves disappear at exactly the same time.

In Topic: Macrotech 2402 with uncommon problem

29 November 2015 - 10:33 PM

Thanks for the reply. Alain. Hear the strangest thing. Whenever I touch pin 7 of IC107 or pin 9 on IC207 the both sine waves  come up perfectly. From experience I know this could be caused by an open ground. I connected a 47uf cap between D13 and R24, the sine wave came up and the amp worked good for hours.
Also whenever I apply cold spray any where close to Ic 107 the amp works fine. I obviously replaced the 2 Lm339 ICs.
CORRECTION:  IT SHOULD READ BETWEEN D13 AND R24 AND GROUND.
This capacitor seems to switch the'sleep mode' to the 'wake up mode'
Im not too big on theory. Joust, I believe someone like you can explain why did the capacitor do the 'trick'

Ch2 odepp goes off at frequencies between 200hz and 800hz. This seems to be a separate problem though.