Jump to content


itech 6000 - how can i easily set up dsp ?


  • Please log in to reply
6 replies to this topic

#1 alanstar

alanstar
  • Members
  • 19 posts

Posted 22 March 2006 - 06:18 AM

I didnt realize that you need to use the software to create a filter set up ? I thought i could create a low pass/high pass filter for my subs from the front panel of the amp but it seems i cant ?

Have just spent the last 3 hours on a pc laptop connected with an ethernet cable to the amp trying to create a preset to upload to the amp, i cant even manage to do that, I open up the iquik software and then what, I cant find a connection anywhere ? I cant see how to make presets ? I downloaded the latest firmware and the computer asks me what program i want to open it with ?

If anyone can offer any help with this it would be hugely appreciated. I just bought this amp and I want to be able to run my subs with it...hopefully this weekend ?

#2 alanstar

alanstar
  • Members
  • 19 posts

Posted 22 March 2006 - 06:31 AM

I would like to add when it asks me if i would like to do a component discovery and I press yes it seartches but doesnt find anything so i guess it cant find the amp? they are connected with an ethernet cable.

when using the network setup wizard that doesnt seem to help either?

#3 DanielSchindler

DanielSchindler
  • Members
  • 3 posts

Posted 26 March 2006 - 10:02 AM

Hi,
first you have to be sure that your amp and your PC are in the same logical network (no routers/gateways between the components). If so, you`ll find your amp in the TCPIQ-Utility. There you have to give your amp an ip-adress that`s currently not used in your Network, and an IQ-ID. The IQ-ID is used for identifying your amp in IQwic. After this you can start IQwic and add you amp as device (with the same IQ-ID) to your workplace. You have to be sure which firmware-version you are using. If the version of the device on your workplace  is not the same as on your amp, it will not be possible for the software to communicate with the hardware.  You can create your Filter-Setting offline. When finished you can engage it to the device. If you add an available device to your workplace the light in the left corner of the devices image will be green after changing in work/online mode. Than you`re working directly on the device. Cou can choose between "worklace edit" and "online mode" by clicking the symbol that looks like a hand writing something.  wink.gif

#4 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 29 March 2006 - 12:28 AM

Be sure to read the quick start guide in the users  smile.gif manual or from our web site on setting of TCP/IQ system components. If things are net setup with a logical IP addressing scheme you will never get the amp and computer to talk.

#5 Scott Parr

Scott Parr
  • Members
  • 5 posts

Posted 30 April 2006 - 08:40 PM

I have these exact same problems.

The computer and I-Tech 6000 are not seeing each other.

Most instructions / advise takes a big assumption that the amp is found and then they move on.

Ethernet cable from amp to computer, it's not found.

I would like to set my configurations for Friday May 5th and I am off to Dallas Monday-Wednesday.  That gives me Thursday and Friday to figure this out.

Anyone just west of Milwaukee that can help figure this out?

I've had great luck in the past with a Drive Rack 260 and an EAW MX-8750.  I had no problems setting them up with the same lap top.  I just can't figure this one out.

I'll keep searching the forum and help sections as I know I must just have something not set right.

Thanks!!!
Scott

#6 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 01 May 2006 - 08:44 AM

Attached is a document I did a while back on " Getting Started" with TCP/IQ components. This document goes into a little more detail on setting up communications.
But first a few major things to remember:

1) If going directly from a computer to a device a Network Crossover cable must be used.
2) If going to more than one device a Network "Switch" and a standard Cat5 cable must be used.
3) Make sure you have "all" firewalls, Microsoft and third party, turned off.

Attached Files



#7 Scott Parr

Scott Parr
  • Members
  • 5 posts

Posted 02 May 2006 - 10:31 AM

I was using CAT5 not a Crossover Cable.

I'll get one right away and try once I get home Wednesday.

Thank you so much.  I hope it is as simple as me using the wrong cable.

THANKS!!!

Scott