Jump to content


CE 1000


  • This topic is locked This topic is locked
3 replies to this topic

#1 Russ Lund

Russ Lund
  • Members
  • 12 posts

Posted 13 September 2005 - 01:17 PM

I Have a CE 1000 (S/N 672756) That has an intermittent fan operation.Last year I repaired connections on 2 smd xstrs Q1,Q2 and that restored the fan for almost a year.Now the fan won't run at all.The Fan checks out ok.I need the schematic so I can get her back up.I hate to have to use my CS 400 to do the work this amp has to do.Russ

#2 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 13 September 2005 - 01:38 PM

I can send you a schematic for the CE amplifiers if you will contact me directly with the amplifiers serial number at dglass@crownintl.com .   smile.gif

#3 Russ Lund

Russ Lund
  • Members
  • 12 posts

Posted 13 September 2005 - 02:09 PM

QUOTE(DGlass @ Sep 13 2005, 01:38 PM)
I can send you a schematic for the CE amplifiers if you will contact me directly with the amplifiers serial number at dglass@crownintl.com .   smile.gif
View Post



It's on the way.

#4 Russ Lund

Russ Lund
  • Members
  • 12 posts

Posted 14 September 2005 - 02:42 PM

QUOTE(Russ Lund @ Sep 13 2005, 02:09 PM)
QUOTE(DGlass @ Sep 13 2005, 01:38 PM)
I can send you a schematic for the CE amplifiers if you will contact me directly with the amplifiers serial number at dglass@crownintl.com .   smile.gif
View Post



It's on the way.
View Post

Thanks David for your prompt response.I found a pc trace open under Q2 and all is well and Rockin'  Russ.