Jump to content


XTi2002 8 ohm channel 1 and 4 ohm load on channel 2


  • Please log in to reply
4 replies to this topic

#1 Wiro

Wiro
  • Members
  • 3 posts

Posted 19 January 2014 - 11:46 AM

Is this possible without causing any harm to the amp?

I'm using the XTi 2002 running in Y-mode or stereo for bass-guitar on stage.

Channel 1: One Bergantino HD210, 400 watts RMS, 8 ohm., 44Hz-15kHz.
Channel 2: Two cabs Bergantino HT112er, 300 watts RMS, 8 ohm each, parallel, 40Hz-18kHz.

Any suggestions how to configure DSP for this setup?

#2 joust

joust

    Power User

  • Members
  • PipPipPipPipPip
  • 515 posts

Posted 20 January 2014 - 09:02 AM

Hello Wiro,
The amp should be capable of handling down to two ohms, though I DON'T recommend this setup. The amplifier should operate normally even with different loads. So, four and eight ohms are fair loads to power. Unfortunately, I'm not familiar with these boxes; Perhaps one of our esteem colleague will help you configure the DSP?
Cheers!

#3 Wiro

Wiro
  • Members
  • 3 posts

Posted 20 January 2014 - 11:04 AM

Hi Joust,
I'm puzzled: On one hand you say: "The amplifier should operate normally even with different loads."
On the other hand: "...though I DON'T recommend this setup." without explanation.
I wonder: Why don't you recommend this setup?

#4 joust

joust

    Power User

  • Members
  • PipPipPipPipPip
  • 515 posts

Posted 20 January 2014 - 01:01 PM

Hello Wiro,

All amplifiers can handle its outputs at different loads. The lower the load (2, 4 ohms) on a channel can be very hard on the equipment (ie. whenever you half a load, you get twice the power!). Heat is generated in the process [of amplifying signal and supplying loads], and the output devices and heatsink have to be cooled down (ventillated) to operate normally. If not, the output section heats up too much and the amplifier cannot evacuate quickly enough the heat generated by the output devices; Clipping occurs and the amplifier starts to be thermally compromised. Eventually, the amp may shut itself off until it has colled down enough to operate normally again. You should then lower the input signal to permit the amp to cool down.
At higher loads (8, 16 ohms) the equipment [and ventillation] should not have any difficulty to keep the amp cool.

So the amplifier should run well at different loads (4, 8, 16 ohms) per channel 'as long as you don't overload the channel with [too] low impedance. I don't recommend 2 ohms load (DUAL) or 4 ohms (BRIDGE) and at 4 ohms (DUAL), the levels and front indicators have to be watched for Clipping!

Hope this helps!

A.



I mentionned that I didn't recommend going [to 2 ohms load] because the impedance will then be

#5 Wiro

Wiro
  • Members
  • 3 posts

Posted 20 January 2014 - 04:58 PM

Got it.
Thanks for explaining.

Next step: I will gather the info and calculations about comp/lim settings for bass-guitar found on the internet and start a new thread soon to find out more on DSP settings. This is pretty new territory for me.

Main reason to use DSP: Protect speakers and tighter bass sound. Without DSP the cones slowly move in and out while playing and I guess this is not a good thing.