Jump to content


Xti4000 not recognized ((( error (vnd=4624,prd=2048)=-4[MsgSendToDeviceErrorHandler] )))

Xti 4000 error audio architet

  • Please log in to reply
1 reply to this topic

#1 rizzardo

rizzardo
  • Members
  • 1 posts

Posted 16 August 2013 - 07:29 AM

hi Guys

sorry for my bad english, i'm from italy.

i've the same problems that somebody seems had  solved in a thread in this forum.
The thread was http://www.crownaudi...?showtopic=3179

i've try with winXP and win7, the firmware of the xti4000 is the last possible usig what i've foud in this thread http://www.crownaudi...?showtopic=3905

software is audioarchitet and bandmanager2, but i've tryed also with older versions of systemarchitet


hope you can save me


thank you a lot


RR

#2 joust

joust

    Power User

  • Members
  • PipPipPipPipPip
  • 519 posts

Posted 16 August 2013 - 03:20 PM

Hello Rizzardo,

What is your current firmware version? If your version is slightly out of date, then you can use System Architect or Band Manager to update the firmware. If the firmware version is way to early, then you may need the older firmware uploader called CLoader and load the firmware revisions by 'hand', until you are able to use SA or BM (see your topics above).

You may want to revise your Windows Firewall exclusion list and add SA or BM to the exclusion list, if not already done.

Thirdly, if you are a 'user' [account] on your system, you may need to run the application as systems administrator: Click right on the Shortcut and select 'Run as ...'; When applicable, select the administrator account and add the password.

You may want to install the newer application Audio Architect; This newer application supercedes System Architect. Included with AA, is the application tool Netsetter, that can help you diagnose and correct/edit network [address] issue.

Hope this helps!

Alain