Jump to content


XLS-802 fans question

xls 802 fans xls-802 xls 802

  • Please log in to reply
2 replies to this topic

#1 microbe

microbe
  • Members
  • 1 posts

Posted 07 August 2013 - 05:10 PM

Greetings,

I have an XLS-802 that starts faulting after a couple hours of use. Upon pulling it from the rack and troubleshooting, I noticed that neither of the fans were spinning. Are the fans temperature controlled to where they turn on and off automatically, or should they be spinning all the time? If they are "Always On", what would be the best way to troubleshoot where the failure lies? I'm assuming I can use a multimeter to see if it's the fans that have seized or if the controller is not actually sending a signal.

Thanks
-Gautam

#2 joust

joust

    Power User

  • Members
  • PipPipPipPipPip
  • 518 posts

Posted 08 August 2013 - 01:42 PM

The fans are temperature controlled.Do you know if the fans do go on with strong signal? If not, maybe the fans or the fan circuit may be problematic;
When you say 'faulting after a few hours' what do you mean? Ch1, Ch2 or both sides 'Fault'?
What are the loads on each channel output? How old is the amp?
Was there heavy 'Clip'ping before the fault (I mean sound was all right then it started to Clip more and more with the same input level.)? This could be a thermal issue, output section may need refurbishment.
I've had instances where the filter caps have gone bad; How are the filter caps? Do you see any 'domed' caps?

Alain

#3 techie47

techie47
  • Members
  • 13 posts

Posted 10 August 2013 - 05:02 AM

You will need a schematic and a multimeter. R23,or  F3 might be open. F3 is rated for 500milliamps.  I had the same problem,but mines was caused from heavy grease building up in a resturant kitchen on the fans that caused F3 to open or blow.





Also tagged with one or more of these keywords: xls, 802, fans, xls-802, xls 802