Jump to content


macro tech 2402


  • Please log in to reply
1 reply to this topic

#1 raneo2182

raneo2182
  • Members
  • 2 posts

Posted 15 February 2012 - 07:29 PM

hola pues les comento que tengo un crown macro tech el cua sufrio un corto circuito en unos transistores  de la etapa de slida, por lo cosiguiente se bloqueo el canal 2 se cambiaron los transistores por unos de la marca on semiconductor y sigue sin activarse el canal cheque el panel frontal pero si hay exitacion en la entrada de el fault en el operacional leei los anteriores post  pues como y mencione no es por suciedad y la mencion de que no esten bien calibrados los transistores puede ser pero me gustaria saber si puede haver otro probema ya que ambas targtas memarcan bien y los circuitos asociados a la deteccion de las fallas pues son un  poco diferntes seria de mucha ayuda si me pudieran proporcionar el esquematico .


por su atencion muchas gracias





#2 raneo2182

raneo2182
  • Members
  • 2 posts

Posted 22 February 2012 - 04:19 PM

hola nuevamente, pues segui checando las diferentes etapas pues como mencione las tarjetas de salida me marcan bien la tarjeta frontal igual, cambien el operacional lm339(u207) y nada puesto quesiguiendo las pistas me llevan a que ak se encuentra el circuito del fauult. Bien pues todo sigue igual, ahora ya me di cuenta que hay 2 transistores daņados mas un capacitor los transistores son el Q222 2n4125 y el Q221 2n4123 el capacitor es el c250 de 100u a 35v bien pues los repmplazare solo que utilizare sustitutos no se si pueda poner los nuemeros delo sustitutos ak  y pues comentare resultados