Jump to content


IQWIQ & Grey Block


  • Please log in to reply
3 replies to this topic

#1 f.voiffray

f.voiffray
  • Members
  • 3 posts

Posted 15 May 2005 - 11:04 AM

Dear Group,

I'm using a DELL Laptop (INSPIRON 8600), nothing special on the configuration and i have a grey square block appearing after a certain time i'm using Iq wiq software, and of course only with IQ Wiq software, i have tried to uninstall then re-install, but this or sometimes those grey blocs are coming back, it's seem to be linked with the way i'm using the graphical part of the IQWIQ...?

This block stay on the main screen till i'm ending the Iqwiq session, looks to be on the front/front view not on my template.

Any idea's, any way of reproducing this strange phenomenon ?

Using latest IQWIQ 7.2.0.4 (I hope so)

All the best
cool.gif

#2 morenozampieri

morenozampieri
  • Members
  • 12 posts

Posted 16 May 2005 - 02:06 AM

Hi,
my IQwic has got the same strange behaviour.
I work with a DELL Inspiron 5100, Win XP Pro SP2, fully updated.
Ing. Moreno Zampieri
Audio Equipment S.r.l.
Via Don Minzoni, 17- 20052 Monza (MI) - ITALY
Phone: +39.(0)39.21.22.207
Fax: +39.(0)39.21.40.011
moreno.zampieri@audioequipment.it
Audio Equipment Srl

#3 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 16 May 2005 - 09:20 AM

You are not alone it is a software bug and I am told it will be fixed in the next release. It is a residual image of a button or buttons and is more of a nuisance than anything. You can get rid of it for a while by either restarting the software or reopening the file.

#4 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 16 May 2005 - 10:17 AM

QUOTE(DGlass @ May 16 2005, 09:20 AM)
You are not alone it is a software bug and I am told it will be fixed in the next release. It is a residual image of a button or buttons and is more of a nuisance than anything. You can get rid of it for a while by either restarting the software or reopening the file.
View Post

UPDATE:
I have been told that shutting off the "HINTS" option by deselecting "Hints" from the View options of the main menu will eliminate the issue for now.