Jump to content


Ver 1.3 error


  • Please log in to reply
2 replies to this topic

#1 StephenHoy

StephenHoy
  • Members
  • 4 posts

Posted 05 May 2005 - 02:20 AM

Hi

I am busy upgrading a Itech 6000 to Ver 1.3 and get an error message in iqwic (7.2)
1 possible OIF mismatch:unknown object id 2060 in statedata after id 2045
                                                               2166                               2164
                                                                3060                              3045
                                                                3166                              3164
The amp is working OK

Thanks
Stephen dry.gif

#2 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 05 May 2005 - 08:21 AM

Stephen,

Did you copy over the .oif file that came with the firmware download into the directory that the IQwic 7.20 software is located. There were some upgrades to the .oif control file that were made after the release of the software and the subsequent release of the I-Tech 1.3 firmware. So without doing new release of the software for one .oif file we provided the file in the firmware download this time.

#3 StephenHoy

StephenHoy
  • Members
  • 4 posts

Posted 05 May 2005 - 09:48 AM

QUOTE(DGlass @ May 5 2005, 08:21 AM)
Stephen,

Did you copy over the .oif file that came with the firmware download into the directory that the IQwic 7.20 software is located. There were some upgrades to the .oif control file that were made after the release of the software and the subsequent release of the I-Tech 1.3 firmware. So without doing new release of the software for one .oif file we provided the file in the firmware download this time.
View Post


Thanks David all is now well

Stephen smile.gif