Jump to content


Firmware issue


  • Please log in to reply
1 reply to this topic

#1 paultucci

paultucci
  • Members
  • 8 posts

Posted 14 April 2005 - 12:53 PM

David,

It's probably a simple answer but I am working offline only so I can't figure it out myself.  Need some help.

I am making my control page using ITech using firmware 1 or 2. When I encounter amps with firmware 3 will my control page work? I  hope it to be that way. Please explain the process for my migration.

Paul

#2 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 14 April 2005 - 02:20 PM

You should be able to see the firmware upgrades after opening the IQwic software. Opening the software, not a file, will cause the software to poll the devices for their current information. Files however will hold onto certain device information to expedite opening a system file. To update the file information do the following after doing the device firmware updates.

1)Open the file and after IQwic has done a roll call and everything is on the screen- close the main IQwic window leaving the IQwic Tool Bar running.
2)Let it set like this for about 30-40 seconds. In the background the IQwic software is polling the system components.
3)Open the file again but "Do Not" engage it. The current polled settings will be pulled into the file.
4) Verify firmware changes and Save the file with a new name or over write the old one (if you have a backup)
5)Shut down the software and reopen it and the file. You should now see the correct firmware version displayed from the file.