Jump to content


XTi Fan Full On


  • Please log in to reply
2 replies to this topic

#1 chrisromer

chrisromer
  • Members
  • 5 posts

Posted 17 July 2009 - 11:16 AM

My XTi 4000 fan was running full on the other day, and support explained the simple fix. Apparently this is documented on the site somewhere, but I didn't find it there or in the forum. Granted, I'm not a patient searcher wink.gif

Anyway, it's a simple function toggle for the XTi series. To enable or disable, hold the Sel/Enter button while powering on the amp. Eventually Preset will flash on and off wildly wondering what you are holding the button for still. Your fan should now be running at 100%, or be returned to normal operations.

This function is not available through Sys Arch or Band Manager. So you'll have to remember the little trick. How mine turned on is a mystery to me. They suggested somebody was leaning against the Sel/Enter button when they turned the unit on. I turned the unit on last however, and that isn't the case. Oh well.

#2 daffy

daffy
  • Members
  • 1 posts

Posted 03 August 2009 - 06:13 AM


It works fine for me. You lose my problem. Thanks a lot.

#3 Kip Whitehead

Kip Whitehead

    Power User

  • Members
  • PipPipPipPipPip
  • 32 posts

Posted 07 August 2009 - 11:35 AM

As long as the firmware on your amp is greater then 1.1.3.1 you have three options for fan operation.
Option #1: "Fan HI" This is the default setting out of the box. The fan is set to turn on at 53c heat sink temperature.
Option #2: "Fan LO" This option the fan will turn on at 33c heat sink temperature but will not fully turn off until the heat sink reaches 27c. This is great for applications with amps left on for very long periods. At idle the heat sinks can reach 33c and the fans will turn on and help keep air flow through amplifier.
Option #3: "Fan On" This option the fan runs full speed and is always on.
Activating these options is done via the front panel. As stated before, Fan HI is the default setting.
Fan LO, At power up press and hold the Next/Down button in until the amplifier powers up. This will toggle the fan operation to Fan LO. To toggle back to the default mode do this same power up sequence again.
Fan ON; At power up press and hold the Sel/Enter button in until the amplifier powers up. This will toggle the fan operation to Fan ON. To toggle back to the default mode do this same power up sequence again.
You can verify fan operation by pressing all three buttons in at once below the LCD and hold until the LCD changes. Use the Up or Down button to scroll through and it will tell you what fan operation you are in. To exit, just press the Sel/Enter button.
You can also find a virtual Power point on how to do this on the Crown web site by click on this link. http://www.crownaudio.com/amp_htm/xti.htm On the right hand of the screen you will see the link to XTi Interactive Presentation

Thanks,

Kip Whitehead
Crown Technical Support