Jump to content


Latency in meters IT 4000,8000


  • Please log in to reply
1 reply to this topic

#1 bgordon916

bgordon916
  • Members
  • 4 posts

Posted 07 December 2004 - 03:53 PM

Has anyone noticed there is a latency in the reading of the meetering ON the amp?  I've got it set to "peak" but the delay is 1/2 a second or so.  Anything I can do to make it respond in real time?

#2 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 08 December 2004 - 02:15 PM

With the new TCP/IQ system the meters should be responding in near real time. I haven't heard of anyone having an issue like this since we changed from the older 20 ma current loop system to an ethernet based network.

I would like to have you try something.

With TCP/IQ Utility program verify connectivity to the Device(s) and that there are no duplicate IP or IQ addresses. If you have proper network connectivity there will be no Red highlighting of the device and there will be a check mark in the TCP box.

Close the TCP/IQ Utility program.

Start IQwic and double click on an amplifier icon to open the control panel for that amplifier. Leaving this control panel open select "Help|TCPIQ Component Manager" from IQwic's main menu .

When the Component Manager opens hit the "Clear" button. In a second or two you should see a number in the range of 20.xx in the "Rate" column of the device that you have the control panel open for. If the number is much lower than this you have a network problem. This could be caused by anything from a bad switch, a bad cable, to much network data traffic to a Windows network setting.

Also check in the IQwic's main menu's Network Settings. (Select "Setup|Network Settings...") The Sensor period should be defaulted to "50" if the number is to much greater than this you will start to see meter slow down. For example if the sensor period were 500 you would have just a little over a half second of meter delay.

One other thing: If you are not on a larger routed system, were you need to use a Gateway address, make sure there is no Gateway address set for the device(s).