Jump to content


More than one network card


  • Please log in to reply
1 reply to this topic

#1 dduncan4@san.rr.com

dduncan4@san.rr.com

    Power User

  • Members
  • PipPipPipPipPip
  • 24 posts

Posted 30 October 2004 - 07:42 PM

I have more than one network card installed in my PC. How can I make IQwic use the one I want to use to talk to the amps all of the time? I have an airlan (talks to my AirPanel) and a card I use to talk to the amps. IQwic insists on using the airlan to talk to the amps at first. I use the network wizard to point to the amps and then open the dataframe and all is good.

Do I need to rename the Airlan to Zlan so it appears at the bottem of the list?

#2 Bradford Benn

Bradford Benn

    Power User

  • Admin
  • 1,025 posts

Posted 31 October 2004 - 08:14 PM

Under the Settings Menu there is a selection called Network Settings. In that window there is an option called UDP Bind Address. From the drop down menu select the IP address you want to use.

That should stay as a setting for that machine.

Attached Files


-=Brad

Bradford Benn
Business Development Manager - Crown International
http://www.crownaudio.com/