Jump to content


IQ for Windows


  • Please log in to reply
1 reply to this topic

#1 techmanssv

techmanssv
  • Members
  • 1 posts

Posted 13 September 2004 - 01:58 PM

Good morning.

Just want to inquire about the IQ for Windows latest version - 5.12 and its compatibility with 4.10 version.

Onboard our vessel, M/V Superstar Virgo we are using IQ for Windows 4.10 for our Crown speaker system in the main theatre. Last week, we had problem with our computer as the hard disk broke down and all the files were un-retrievable and unfortunately, our backup for the IQ software was in that hard disk. The said computer is now under the IT for checking and repair and they are asking for the backup of IQ software so that they can install in the replacement hard disk they gave us. The problem is, we don't have anymore backup for that IQ software.

Browsing from your web site, we can only see the latest version which is IQ 5.12, is it compatible/okay to install that version to replace the IQ 4.10 which we are using for our speaker system? Does it have any effect on our existing configuration (at the moment, we are just running our audio on the default mode)? If it has a big effect, can we still avail/download the 4.10 version so we don't have to re-calibrate our system as it will take sometime and will greatly affect our current Production Shows? Lastly, can you give us some advice on how to make use of the latest version without much hassle (or if it's possible to make it compatible with our existing configuration)?

Thank you very much in advance for taking some time answering all our queries and looking forward to your favorable response soon.

Regards and more power.


Respectfully yours,

Jecel Lamberte
Technical Manager
M/V Superstar Virgo
Singapore

#2 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 13 September 2004 - 02:14 PM

You should be able to open the 4.10 file in 5.12 without any problems. Open the file and then save it in 5.12 with a different name. This will give you a file for 5.12 to use and will not updated the original. If for some reason you should have a problem let me know.