Jump to content


switching Filters on both Channels of CTS 300


  • Please log in to reply
2 replies to this topic

#1 lutvrackl

lutvrackl
  • Members
  • 3 posts

Posted 27 July 2007 - 07:49 AM

I've set a 100Hz Low Shelf on both Channels of a CTS 3000 in the Input Processing EQ Section
System Architect doesn't allow me switch these on and off from my Control Panel, as I can only choose "Filter 1 Enable [5000]" in the System Explorer Window and not "Channel 1 Filter 1 Enable" and "Channel 2 Filter 1 Enable".

if i switch the button only the Filter on Channel 1 is switched from on to off and vice versa. Filter 2 doesn't switch on and off

how can I solve this problem?

#2 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 27 July 2007 - 09:56 AM

I think I understand what you are trying to do. You want controls that will Enable or Disable filters on both channels. The easiest way to do this would be by drag and drop to a Custom Control Panel.

The following instructions assume the filters are all ready setup and assigned to Filter 1 on both channels.

1)Create a Custom Control panel. (Panel|Add Custom Control Panel)
2)Open the control panel for the device to the Input Processing EQ Panel for Channel 1.
3)From the "EQ Filter Selector" select the box for Filter 1. The controls in the "Input EQ" section are now associated to that filter.
4)Hold down the CTRL keyboard button and the left mouse button and drag the filter "Enable" button over to the Custom Control Panel. The filter number association will be transfered along with it.

There are now two choices:

*An individual filter Engage Button for CH2 can be made by changing to CH2 and following step 1-4 again. Association to the filter choosen will be assigned to the new Enable button.

*A single button that will Engage/Disable both Ch1 Filter1 and CH2 Filter1 can be made.
Change to CH2 follow steps 1-3. For step 4 drag and drop the Enable button on top of the button previously made for the Ch1 Filter1 and add it to the button. Now this button is programed to Engage/Disable Filter 1 on both CH1 and CH2 once the panel is activated.

5)Activate the Custom Control Panel from "Panel|Activate Custom Control Panel" by selecting F5 from the key board.
smile.gif

#3 lutvrackl

lutvrackl
  • Members
  • 3 posts

Posted 31 July 2007 - 06:32 AM

that worked out, thanks.

but generally, how should one know that "Filter 29" is filter # 1 on channel 2?
and why does it read "Filter 29 Enable" in the System Explorer window and not "Channel 2 Filter 1 Enable"?

this isn't very intuitive that way...
is there a special sense to that?