Jump to content


can't update 810 firmware


  • Please log in to reply
1 reply to this topic

#1 mattguy

mattguy
  • Members
  • 1 posts

Posted 11 June 2007 - 05:03 PM

I cannot seem to update the firmware on my 810.  i am able to connect to the processor and control it just fine (so i guess its just my curiosity as the driving force here to update the firmware - believer of newer is usually better)

But anyways i have the usm firmware load utility v2.10 and am attempting to load firmware v1.100 to a device that currently has v1.003

I closely followed the directions in the load utility help file.  but there are no specific instructions for v1.003, only the following:

If you currently have a USM810 v1.000 or v1.001:

[and]

If you currently have USM810 v1.002 or a PS8810 (any version):

So i followed the latter of the two.

"Click the Load button on the USMLOAD utility, then apply power to the unit while pressing the UP and DOWN buttons. You can release the buttons as soon as you see a display on the LEDs. If you have successfully initiated the download process, the unit's front panel display will begin a count sequence and the USMLOAD utility will display the progress and elapsed time. "

I did that and i got a little pop up reading... "Error sending file - please see help"


Any ideas?  I have quadruple checked the Baud rate and all devices are set at 115k... i am at a loss.  I'm scared to try other things cause i don't want to let the smoke out of the box but....

let me know if you need to know the text in the dos looking window of the firmware loader utility.

thanks,
Matt







#2 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 14 June 2007 - 09:34 AM

I have upgraded and back graded a unit here in my office using the procedure you listed from the Help File and it has worked flawless each time.

Here are a few hints to help:

*Make sure there is nothing else trying to use the Comm Port. i.e. serial connections for Palm/Pocket PC, Fax Modem software etc., The IQ for Windows software, the IQNet Server software. These can usually be seen in the Windows Tool Tray next to the Clock.

*Start the USM LOADER program

*Make sure you have the Baud rate set right by Clicking on the "Setup" button and selecting 115200. Only the orignal 1.0000 firmware needed to use the lower baud rate.

*Make sure you have browsed out and have the firmware .txt file listed in the "Filename" window.

*Hold in the UP and DOWN buttons on the front panel while applying power to the USM810.

*In a second or two, after seeing the front panel display LED light up, release the "UP" and "DOWN" buttons .

*The unit's front panel numeric display will begin a count sequence. In the software the elapsed time will be displayed  as well as a bar meter will display the progress will display elapsed time.

Other than that there isn't much more to do. unsure.gif