Jump to content


ITECH 2.0.5.11 and SA 1.30


  • Please log in to reply
4 replies to this topic

#1 Thomas R. Cox

Thomas R. Cox
  • Members
  • 4 posts

Posted 17 January 2007 - 07:15 PM

We have portable racks w/2 4000's and 1 8000 ITechs in each.
We've been operating passive VRX 965's for a year and wanted to have the ability to go active. Soo.. we downloaded what looks like a great set of tunings from JBL, done in SA.
Upgraded the firmware to 2.0.5.11 and installed SA 1.30 and IQ 8.0.1a.
IQ works like a charm, finds the amps...yada yada. SA on the other hand...keeps giving us one error "Error opening interface Adapter 192.168.0.100 which is the IP assigned by DHCP of our NetGear switch. The amps are static at 192.168.0.111 thru 192.168.0.120.
Everyone is happily on the same subnet. We've even tried changing all the IP's to static
169.XXX.XXX's no go. We've removed all adapters added new adapter, no go. Reinstalled SA, no go. SA can't seem to open our ethernet adapter. There is something stupid and silly that we're missing here. ??? Any and all help most gratefully appreciated.

Thomas Cox and Johnny B AVT,Inc

#2 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 18 January 2007 - 04:33 PM

First let’s take everything back to its basics and get everything working with fixed IP addresses without any DHCP going on. I am also going to assume that there are no network Routers in this network and you are just using network switches.
Note: If you are using a Wireless/Router/Switch/DHCP Server connect everything to the switched ports and don’t use the LAN connection. Also at this point shut off the DHCP Server.

When a computer is selected to obtain an address via DHCP the computer will try to contact to a local DHCP server on the network. When it doesn't find one the computer will kick in what’s referred to as AIPIPA and the computer will assign itself an address in the range of 169.254.0.1 to 169.254.255.254 and a subnet of 255.255.0.0. This is Microsoft’s private range of IP addresses, which are not used on the Internet. Although this works with computer to computer (peer to peer network) it doesn't necessarily lend itself to this situation.
*Start by giving your computer a fixed IP address of something like 192.168.4.200 subnet 255.255.255.0. This is so the computer is addressed high enough to be out of the range of the other devices.
*Then open the System Architect software.
*In the TOOLS|OPTIONS window under “Network Settings” select “Manage Network Connections”.
*In the “Manage Network Connections” window remove all Ethernet connections.
*Then add back in only the IP address that is connected to you amp network i.e. IP address 192.168.4.200.
*When done close the Option windows.
Note: This should bind the software to that particular Network Interface and IP address so the software only looks out of that NIC to find HiQnet devices
*Open TOOLS|NETWORK WIZARD and manually address all your amps with an address in the 192.168.4.1 to 192.168.4.199 network range with a subnet of 255.255.255.0.
The HiQnet addresses of each device should be different and unique from each other. i.e. 1-20 or 111-120 etc. and in this case could be the same thing as the last byte of the IP address.
*All devices should now show up.

Note: One last thing make sure the button/window in the lower left corner of System Arhitect says the Network is Active. If it doesn't click once on that button to make it active. If a window appears asking if you want to "upload" all the device info say yes to all.

#3 Thomas R. Cox

Thomas R. Cox
  • Members
  • 4 posts

Posted 23 January 2007 - 04:29 AM

Hi David,
We've been busy with shows last couple of days.
Got time yesterday to follow your instructions. So we..
*Talked to our router/switch and turned off DHCP.
*Set the IP static on the laptop NIC to 192.168.4.200 Subnet 255.255.255.0
*After removing all adapters and adding 192.168.4.200 we got.. "Error opening the following ethernet interface: 192.168.4.200"
Note: The static IP's of the amps are 192.168.0.111 thru 192.168.0.120 Subnet 255.255.255.0
*Tried re-setting the laptop NIC to 192.168.0.200 removed adapters again in SA. Added
192.168.0.200 we got.."Error opening the following ethernet interface: 192.168.0.200"
*We then used TCPIQ utility to set one rack to 192.168.4.111 thru 113. Re-set the laptop NIC to 192.168.4.200 checked communication with IQ..good.
*Back to SA removed adapters added 192.168.4.200 we got.."Error opening the following ethernet interface: 192.168.4.200"
Is SA not binding? IQ never seems to have a problem "seeing the adapters"
We have yet to get SA to.
Tom and Johnny B.
AVT Hyatt Chicago

#4 Bradford Benn

Bradford Benn

    Power User

  • Admin
  • 1,025 posts

Posted 23 January 2007 - 01:48 PM

Hello-

David asked me to take a look at this also. I am curious, are you running anything else, such as London Architect at the same time? Also is the firewall turned off or allowing System Architect through?

Thanks.
-=Brad

Bradford Benn
Business Development Manager - Crown International
http://www.crownaudio.com/

#5 Thomas R. Cox

Thomas R. Cox
  • Members
  • 4 posts

Posted 23 January 2007 - 04:46 PM

Hi Brad,

No firewall, no LA.

I stress that, IQ works flawlessly under all iterations of adapter settings we have tried.
It seems that SA is just not opening our laptop interface. ????  

Why is IQ working and SA not ?  

Of course, we can take the SA tunings and use IQ to manually build them as data frames. That's just a pain.
Besides, we like the SA GUI and want it to work.
Does SA need a particular service running that IQ does not ?
A protocol other than tcp/ip ?

Tom and Johnny B