Jump to content


system arch. & i qwic


  • Please log in to reply
2 replies to this topic

#1 bobbycito

bobbycito
  • Members
  • 6 posts

Posted 22 November 2006 - 12:24 PM

A few questions about using both I Qwic (8.1.0.8 Download 8.10a) and System Arch. (1.20), I-techs 4000 & 6000 (ver 2.0.5.11)

When i was setting up presets with Iqwic and then opened the amps online with system arch i noticed that Filters for the HP and LP did not always translate to the correct settings and would not carry over gain settings at all.Next i am unable to locate a bandpass Gain control in iqwic but see it on the amp and in system arch.

#2 Bradford Benn

Bradford Benn

    Power User

  • Admin
  • 1,025 posts

Posted 22 November 2006 - 02:51 PM

There are some differences in the way that System Architect communicates with the amplifiers compared to IQwic. Part of the differences is that as enhancements are made, they are implemented in System Architect. It is possible to get to the Band pass gain via a custom control page in IQwic.

The displaying different values is also partially due to the variables being used for bandpass gain are displayed a little more clearly in System Architect. The actual performance will be the same.
-=Brad

Bradford Benn
Business Development Manager - Crown International
http://www.crownaudio.com/

#3 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 22 November 2006 - 03:16 PM

Although the band pass gain control is not available in GUI for the ITechs it is available as a custom control. Go into Edit mode and create a "Spin Control" on the control panel. This is the one that looks like a numeric display window with up/down arrows. After creating the Spin Control right-click on it and select "Object Control Editor". Assign it to the desired ITech and make it the Band Pass gain control for one of the amps channels. When switched back to the operation mode the spin control will adjust the Band Pass level for that channel. smile.gif