Jump to content


i-tech not appearing in system architect


  • Please log in to reply
3 replies to this topic

#1 cedjones

cedjones
  • Members
  • 8 posts

Posted 31 October 2006 - 09:40 AM

i was using an i-tech 6000 yesterday with iqwic and it as working fine. but then i wanted to try it in system architect for the first time, and it wasnt connecting to it. i went throught the trouble shooting guide and tried everything, but nothing worked. how is iqwic different from system architect in terms of networking?

#2 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 02 November 2006 - 10:12 AM

What firmware are you using in your Itechs?
The System Architec software requires at least a 2.xxx version firmware in the amps or they will not be seen.

Be aware however that upgrading the firmware from a 1.xxx to a 2.xxx will move a lot of the internal memory allocations around in the devices. This can cause presets and files to need to be remade as they will no longer work.

#3 cedjones

cedjones
  • Members
  • 8 posts

Posted 02 November 2006 - 02:06 PM

the firmware i am using is 2.0112. i went throught the network wizard and and it just wouldnt show up.
i also went through manage network connections and the box that said manage individual TCP interfaces, it shows the I.P. address for my computer, and not for the i-tech. i was abit confused with that. so ya, im totally dumbdfounded about this. thanks for your input.

#4 Bradford Benn

Bradford Benn

    Power User

  • Admin
  • 1,025 posts

Posted 02 November 2006 - 06:51 PM

Is your firewall turned off? Some software firewalls will not allow IP traffic through for one program even though they do for other programs.
-=Brad

Bradford Benn
Business Development Manager - Crown International
http://www.crownaudio.com/