Jump to content


HiQnet XTI and Silex


  • Please log in to reply
3 replies to this topic

#1 Bluelight12

Bluelight12
  • Members
  • 11 posts

Posted 12 October 2006 - 08:19 PM

In the Prosound Web Forum, there were discussions that individuals were successful in connecting XTI's via Silex Wireless 2000WG. I tried the wireless version and the 2000U version. I read on this forum that it was being tested or that others have referenced PSW.

Can anyone provide input into how to get this to work? I updated all my firmware both on the Silex and the Crown's.

In the "Manage Network Connection" in System Architecture I can see the IP address of possibly the XTI or the Silex unit.

I can get the XTI to work in System Architecture with a direct USB connection, and have networked 2 Crown I-Techs. I have used the I-Techs very successfully with a Belkin Router.

I have also used the firmware utility.

I posted a message on PSW as well.

Thanks,

Shane Fleming

#2 Bluelight12

Bluelight12
  • Members
  • 11 posts

Posted 15 October 2006 - 12:21 PM

David,
I worked with Silex on this for about an hour on Friday, they could not get it to connect. They were going to try an reach out to other users  that have called them in the past with similar setups.

Are you aware of any other USB to ethernet adapters that may work?

I tried both firmware versions on the Silex 2000WG, 1.2 and 1.3. I am using a Toshiba laptop, Windows XP SP2. I can see the USB device in Silex's Virtual Link (it shows up as a keyboard / mouse) device. I can see the IP address of the Silex in the "manage network connections" I add it but can not get the XTI to be recognized. I tried the System Architect firmware utility. The I-Techs I have work fine with the setup.

I am running the 2000WG out through a Belkin router with the I-Techs. I tried the 2000WG by itself as a wireless device and could not recognize the USB conection.

I called Crown IQ tech support. They mentioned that the XTI USB connection was not meant to be used in this fashion (as a wireless networking connection), but you may have been experimenting with different products to get this to work.

Thanks if you have any direction or experience with this issue.

Thanks,

Shane

#3 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 16 October 2006 - 04:03 PM

Below is the link were we have been discussing the Silex device.

http://www.crownaudio.com/forums/index.php?showtopic=1132

Currently I still haven't been able to get the device to work with my laptop.
I was out part of last week but will try to get back on it this week - if time allows.

#4 Bluelight12

Bluelight12
  • Members
  • 11 posts

Posted 16 October 2006 - 05:24 PM

Thanks David. I did seen this thread last week. I ordered a Lantronix Ubox and should receive it in a day or so. If I get it working I will report back. Let me know if you get the Silex working. I had Silex dialed in on my laptop, they could not get it to work.
Thanks,

Shane Fleming