Jump to content


CE2000


  • Please log in to reply
3 replies to this topic

#1 Noiseprojekt

Noiseprojekt
  • Members
  • 4 posts

Posted 15 August 2006 - 06:56 AM

The problem is fixed!!

Hi!

I have some trouble with my CE2000 amp.

I think the CH.1 has burned.
(The CH.2 speakon-connection is not connected at all..)
With the Stereo/Bridge switch on stereo the CH.2 is working, the volumeknob 2 is "active"  but not the knob on CH.1.
but with the switch on bridge the CH.1/ CH.1-volumeknob is "active"

I just cant figure out what the fault might be

Please help me.

//Daniel

#2 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 17 August 2006 - 08:36 AM

The CH1 input side would be driving both channels in Bridge-mono mode.
It does sound like the ch.1 output section has a problem that needs to be looked at. sad.gif

#3 Noiseprojekt

Noiseprojekt
  • Members
  • 4 posts

Posted 17 August 2006 - 09:05 AM

QUOTE(DGlass @ Aug 17 2006, 08:36 AM)
The CH1 input side would be driving both channels in Bridge-mono mode.
It does sound like the ch.1 output section has a problem that needs to be looked at. sad.gif
View Post



There is no fault on CH.1...
The output connection was a little komplex..
You have to connect a speakon to CH.1 to get the CH.2 working...

#4 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 17 August 2006 - 09:33 AM

QUOTE(Noiseprojekt @ Aug 17 2006, 10:05 AM)
QUOTE(DGlass @ Aug 17 2006, 08:36 AM)
The CH1 input side would be driving both channels in Bridge-mono mode.
It does sound like the ch.1 output section has a problem that needs to be looked at. sad.gif
View Post



There is no fault on CH.1...
The output connection was a little komplex..
You have to connect a speakon to CH.1 to get the CH.2 working...
View Post

It may be your wiring if you do not have a fault light on.

In Bridge-Mono you need to use channel 1+ and channel 2+ of the amplifier. On the Speakon NL4 connector you would need to move the wire on the channel 1- to pin 2 + of the connector to achieve this. I would mark this cable as the amp end only to avoid it being used backwards or being used as a speaker to speaker jumper.

At the speaker end the connector would still be the pins your speaker requires to get sound into the box. Speakon connectors have several recommended wiring configuration from Neutrik. The most common is for pins 1+/- to be used for Full range audio with Pin 2+/- not being used. This is why the channel 2 Speakon, of the amplifier has the Channel 2 output on Pins 1+/- as they are the full range output pins.

The “Crown Amplifier Application Guide”
http://www.crownaudio.com/pdf/133472.pdf

Page 3 of our “Guide to Neutrik Speakon NL4FC Connector Assembly” http://www.crownaudio.com/pdf/amps/126986.pdf