Jump to content


IQWic 7.2 & 1.3 Firm vs IQWic 8.01 & Firm 2.01


  • Please log in to reply
4 replies to this topic

#1 though

though
  • Members
  • 17 posts

Posted 24 April 2006 - 11:36 PM

please someone explain which combination is better.  i just noticed that the 1.3 was just recently released.  i also know that 2.01 has a very annoying bug where the ITech amps do not 'remember' certain setting changes after power down and power up.

what are the advantages of running 7.2 and 1.3 *vs* 8.01 and 2.01?  why are there 2 versions of both IQWic and Firmware for the software and amps?  kinda sucks for the end user.

#2 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 25 April 2006 - 03:49 PM

In a quick and dirty nutshell the System Architect firmware versions have many changes in the memory allocations and basically has been rebuilt for the future.

If you have an original TCP/IQ system that uses amps with older firmware use the 1.3 firmware as you can easily cut and paste from amp to amp. Because of the memory allocation changes in the SA versions filters don't like to copy easily from say a 1.3 to a 2.x.x version.

If you have a new system use the System Architect firmware as this is the future and the direction things are going. Also the IQwic 8.01 software will still allow you to use the SA firmware versions if you prefer.

We are in a transition period and we are trying to make it easier on our original TCP/IQ system customers but yet still be flexible enough to slide into the new. smile.gif

#3 though

though
  • Members
  • 17 posts

Posted 26 April 2006 - 08:53 AM

QUOTE(DGlass @ Apr 25 2006, 03:49 PM)
Also the IQwic 8.01 software will still allow you to use the SA firmware versions if you prefer.


does this mean we can use 8.01 with 1.3 since there is no update to the 2.01 bug firmware?

#4 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 27 April 2006 - 10:21 AM

QUOTE(though @ Apr 26 2006, 08:53 AM)
QUOTE(DGlass @ Apr 25 2006, 03:49 PM)
Also the IQwic 8.01 software will still allow you to use the SA firmware versions if you prefer.


does this mean we can use 8.01 with 1.3 since there is no update to the 2.01 bug firmware?
View Post

Yes, the 8.01 software will recognize the 1.30x firmware and provide the proper GUI control panels for the device. That's why we provide different OIF files for the different firmware versions in the software so as to have backwards compatibility.
The real major difference between 7.xx software and the 8.xx software was we provided compatibility for the new SA firmwares in 8.0. Other than that it should function pretty much the same. smile.gif

#5 though

though
  • Members
  • 17 posts

Posted 01 May 2006 - 02:46 PM

ugh.  so i installed IQwic 8.01 over 8.0, no problems.

i proceeded to upgrade the 2.01 firmware to 1.31 so that when i make attenuator adjustments on the front panel of the amp, the amp will remember them the next time it is powered up.

well, some problems.... first of all, i couldn't load my presets that i saved into the 1.31 since i was using 2.01/8.0 when i typed them all in.  then i noticed that when i made attenuator changes with the 1.31 firmware installed, those changes were not remembered by the amp on the next power up.

so back to 2.01 i went.  what a bummer and large waste of time sad.gif