Jump to content


Legacy IQ Help


  • Please log in to reply
4 replies to this topic

#1 OHSound

OHSound
  • Members
  • 4 posts

Posted 05 May 2004 - 03:37 PM

We currently have a sick, older IQ system using Turbo1.4, DRN-16, MRX, SMX, White EQ, PIP-DP / DSP.  System has been performing well until last Sunday, when we noticed an amp / PIP had dropped offline.  Data frame was reloaded and all seemed normal.  

Returning 48 hrs. later ALL PIP's had dropped offline.  This is where it gets worse...many attempts loading data files, with various results; miscounts of devices, not seeing devices or even when a roll call was completed successfully no audio would pass, amp ch. muted (manual toggling had no effect).  No loop breaks (there are 2) have been detected, and as far as can be determined by us the hardware devices seem to be OK.

We believe that this may be a host computer problem, we have run MS scandisk with no untoward results.  (It did however run for about 30 min before PIPs started dropping offline, all in about 10 min.) The RS232 serial port seems to be communicating with the drone ok (roll calls).  No outwardly apparent computer issues seem to be present though.

Any one having any similar experience or detailed knowledge of these "older antique" systems please reply.  Regards,

sound@sfballet.org  sad.gif

#2 OHSound

OHSound
  • Members
  • 4 posts

Posted 06 May 2004 - 09:32 PM

smile.gif Well after much consternation, testing and trial and error...reterminating the loop wiring where it connects to the DRN-16 the system has started to behave properly.  Like they say in IQ class: capacitance, capacitance, capacitance.  
Oxidation perhaps?

We also replaced the serial RS232 cable for good measure.

Thanks for your interest.

#3 OHSound

OHSound
  • Members
  • 4 posts

Posted 07 May 2004 - 10:21 PM

dry.gif Ahem...well, after basking in the glow of a job well done 36 hours later we find ourselves back at square one.  All original problems and symptoms have returned.  All the normal remedies are useless.  If any one has any suggestions we'd love to hear them.

Dave Glass--the SFO Sound Dept will be calling you Monday AM, I'll be giving them your number.

Regards, SFB Sound

#4 OHSound

OHSound
  • Members
  • 4 posts

Posted 30 July 2004 - 03:30 PM

This system has been trashed, i.e.-decommissioned.  A new head end has been installed.  Anyone need any old hardware (or boat anchor?).

#5 fumchsvsound

fumchsvsound
  • Members
  • 1 posts

Posted 11 November 2005 - 11:32 AM

QUOTE(OHSound @ Jul 30 2004, 03:30 PM)
This system has been trashed, i.e.-decommissioned.  A new head end has been installed.  Anyone need any old hardware (or boat anchor?).
View Post

Im working on an older IQ system and might be interested in the White EQ.
Fred