Jump to content


PROBLEM WITH IQ-USM


  • Please log in to reply
5 replies to this topic

#1 JAZTINCLAIRE

JAZTINCLAIRE
  • Members
  • 6 posts

Posted 17 July 2005 - 03:16 AM

Hi! sir,

good day to you, i encounter some problem with my 2 pcs IQ USM.
there's a BUZZ signal comin to my system without any input signal connected.
what should i do? hope you can help me or give me some information.
thanks and more power...

#2 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 18 July 2005 - 08:51 AM

From the description you have given it is very hard to say what the problem is. Have you troubleshot the system down to where you can say it is the USM-810 and not a system buzz related to grounding?
If it is the USM-810 that is producing the noise then it will have to come in for service.

#3 JAZTINCLAIRE

JAZTINCLAIRE
  • Members
  • 6 posts

Posted 20 August 2005 - 07:37 AM

QUOTE(DGlass @ Jul 18 2005, 04:51 PM)
From the description you have given it is very hard to say what the problem is. Have you troubleshot the system down to where you can say it is the USM-810 and not a system buzz related to grounding?
If it is the USM-810 that is producing the noise then it will have to come in for service.
View Post



hi! sir,

i'd already checked my system and the problem is that everytime i on the phantom power for each channel of IQusm ,  there is unwanted signal that is comin to my software. and if i monitor that signal there is buzz sound.
i hope you give me some idea for that problem.
can i use the IQ USM for 24hours 7 days a week with out shuting down
thanx...
more power...

#4 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 22 August 2005 - 06:58 PM

QUOTE(JAZTINCLAIRE @ Aug 20 2005, 07:37 AM)
QUOTE(DGlass @ Jul 18 2005, 04:51 PM)
From the description you have given it is very hard to say what the problem is. Have you troubleshot the system down to where you can say it is the USM-810 and not a system buzz related to grounding?
If it is the USM-810 that is producing the noise then it will have to come in for service.
View Post



hi! sir,

i'd already checked my system and the problem is that everytime i on the phantom power for each channel of IQusm ,  there is unwanted signal that is comin to my software. and if i monitor that signal there is buzz sound.
i hope you give me some idea for that problem.
can i use the IQ USM for 24hours 7 days a week with out shuting down
thanx...
more power...
View Post

The USM-810 can be used 24/7 without a problem. We have installs all over the world from transit systems to major hotel/conference facilities doing just that for years now.

There isn't a standard problem, we have record of, that would cause a USM-810 to "buzz" unless the unit it's self had a problem or the buzz was system related.

Do the inputs indicate a "buzz" with the input device connected or disconnected? or both?
What do you have connected to the inputs?
Have you checked the AC to verify you have ground?

#5 JAZTINCLAIRE

JAZTINCLAIRE
  • Members
  • 6 posts

Posted 23 August 2005 - 12:37 PM

hi! sir,

for your info, this is the first time i installed the USM810, the system is really new and until now i'm trying to learn about the software and the networking. about the connection as of now, i connected 2 pcs condenser mic on ch1 and ch2 and i used 1 output for monitoring and  all of my system are connected in power sequencer stabilizer. the problem is, all unwanted signal is coming from the input that there is no any mic connected and if i route to the outputof my monitor the BUZZ sound is coming to the speaker.  i hope you undestand now my problem.
if you can give me your technical support telephone number i am wiling to call you.
my email is JAZTINCALIRE@YAHOO.COM
thank you and more power....

note:
were plan to connect
2 pcs USM 810
16 pcs CTS 600 at 70v with PIP-USP3
pcs of JBL CONTROL 28T
1 pc PC server
2 laptop
1 PC2002 IMATE

#6 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 23 August 2005 - 09:42 PM

QUOTE(JAZTINCLAIRE @ Aug 23 2005, 12:37 PM)
hi! sir,

for your info, this is the first time i installed the USM810, the system is really new and until now i'm trying to learn about the software and the networking. about the connection as of now, i connected 2 pcs condenser mic on ch1 and ch2 and i used 1 output for monitoring and  all of my system are connected in power sequencer stabilizer. the problem is, all unwanted signal is coming from the input that there is no any mic connected and if i route to the outputof my monitor the BUZZ sound is coming to the speaker.  i hope you undestand now my problem.
if you can give me your technical support telephone number i am wiling to call you.
my email is JAZTINCALIRE@YAHOO.COM
thank you and more power....

note:
were plan to connect
2 pcs USM 810
16 pcs CTS 600 at 70v with PIP-USP3
pcs of JBL CONTROL 28T
1 pc PC server
2 laptop
1 PC2002 IMATE
View Post

Please understand that we are not there to see or hear the situation and the more information you can provide the less speculation we have to do on our part. It's not that we don't understand we need more information on the system connection to provide a more accurate evaluation of the problem.
I am currently on the road most of this week but if you would like phone assistance please feel free to contact anyone at Crown Technical Support for assistance. My coworkers at Crown Technical Support are available to assist you. You can contact Crown Technical Support by telephone between the hours of 8:00am and 5:00pm (Eastern Standard Time), Monday through Friday at 1-800-342-6939 toll-free in North America, or 1-574-294-8200. smile.gif

http://www.crownaudio.com/support/techsupp.htm

I see from your profile you are in the Philippines. You can also get technical assistance in the Philippines from our distributor there Audiophile Components Inc. Their contact info is below:

Audiophile Components Inc
1142 Pres. Quirino Avenue Ext.,
Paco, Manila, 1007
Philippines
PH: 63-2-562-7828 / 561-6794 / 588-0918 / 588-0919 / 564-1720
FAX: 63-2-564-1720
E-Mail: audioph@audiophilecomponenents.com

http://www.crownaudio.com/gen_htm/dislist.htm