Jump to content


Crown it4000 i tech connect to computor?


  • Please log in to reply
2 replies to this topic

#1 troppo

troppo
  • Members
  • 1 posts

Posted 03 October 2005 - 11:28 PM

G'day from Downunder. Having problems with the lcd (it's blank!) screen on a new crown 4000 amp and am trying to connect the amp to my computor  to see if the problem is just with the screen or something more sinister. I have downloaded the IQwic software -- plugged the amp into the computor--but  it does not 'find' the amp. Can somebody help me please?

#2 Dj Foxx

Dj Foxx
  • Members
  • 18 posts

Posted 03 October 2005 - 11:32 PM

QUOTE(troppo @ Oct 4 2005, 12:28 AM)
G'day from Downunder. Having problems with the lcd (it's blank!) screen on a new crown 4000 amp and am trying to connect the amp to my computor  to see if the problem is just with the screen or something more sinister. I have downloaded the IQwic software -- plugged the amp into the computor--but  it does not 'find' the amp. Can somebody help me please?
View Post


I didn't know that the CE amps could be plugged into a pc, That is Awesome!
BUt not the problem your having that's sooo not cool sad.gif

#3 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 05 October 2005 - 03:26 PM

DjFox,

The CE4000 does not have monitor and control capabilities with any of the IQ software. He is referring to the I-Tech 4000 amplifier. blink.gif

troppo,
Are you using the latest software IQwic8.0?
If so have you followed the installation instructions in the advanced section of the manual for "TCP/IQnetworking" or TCP/IQ Quick Start guide at: http://www.crownaudio.com/iq_htm/tcpiq1.htm to set up your IP address for the computer and the amp?
The computer will need a fixed IP address and the amps will need to be addressed first before the IQwic software can see them.