Jump to content


BSS 8810 DSP


  • Please log in to reply
3 replies to this topic

#1 davidshockley

davidshockley
  • Members
  • 2 posts

Posted 24 July 2006 - 02:58 PM

Our church has a BSS 8810 digital signal processor with a Mackie TT24 sound console.  We have experienced numerous signal interruptions for as long as 10-15 seconds.  The sound console indicates the presence of a signal but nothing to the amplifiers.  Does this sound like a possible problem with the 8810 processor?  Suggestions for troubleshooting would help.

#2 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 25 July 2006 - 10:34 AM

QUOTE(davidshockley @ Jul 24 2006, 02:58 PM)
Our church has a BSS 8810 digital signal processor with a Mackie TT24 sound console.  We have experienced numerous signal interruptions for as long as 10-15 seconds.  The sound console indicates the presence of a signal but nothing to the amplifiers.  Does this sound like a possible problem with the 8810 processor?  Suggestions for troubleshooting would help.
View Post

Is this a PS-8810 or an 8810C CobraNet unit?
Does the front display panel change during the audio drop out?
If so what does it display or do?

#3 davidshockley

davidshockley
  • Members
  • 2 posts

Posted 26 July 2006 - 10:31 AM

QUOTE(davidshockley @ Jul 24 2006, 02:58 PM)
Our church has a BSS 8810 digital signal processor with a Mackie TT24 sound console.  We have experienced numerous signal interruptions for as long as 10-15 seconds.  The sound console indicates the presence of a signal but nothing to the amplifiers.  Does this sound like a possible problem with the 8810 processor?  Suggestions for troubleshooting would help.
View Post


The unit is a PS-8810.  It is not an 8810 CobraNet.  The unit is mounted in an equipment rack in a separate room.  I am unable to view the front panel when the problem arises.  Are there error codes that I can access via. IQ WIC software?  Thanks for your help.

#4 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 26 July 2006 - 10:53 AM

QUOTE(davidshockley @ Jul 26 2006, 10:31 AM)
QUOTE(davidshockley @ Jul 24 2006, 02:58 PM)
Our church has a BSS 8810 digital signal processor with a Mackie TT24 sound console.  We have experienced numerous signal interruptions for as long as 10-15 seconds.  The sound console indicates the presence of a signal but nothing to the amplifiers.  Does this sound like a possible problem with the 8810 processor?  Suggestions for troubleshooting would help.
View Post


The unit is a PS-8810.  It is not an 8810 CobraNet.  The unit is mounted in an equipment rack in a separate room.  I am unable to view the front panel when the problem arises.  Are there error codes that I can access via. IQ WIC software?  Thanks for your help.
View Post

It would probably display an "Ex" error code. Where "x" would be a number. Under certain conditions it may even be rebooting after display of the error code and that would display "sh1" than "sh2" than "sh3" and then "sh4" as the 4 SHARC processors reboot.
If any of these condition happen the unit would have to come in for repair as there is nothing you could do to service it.