Jump to content


PC to USM 810


  • Please log in to reply
6 replies to this topic

#1 soundale

soundale
  • Members
  • 7 posts

Posted 12 January 2006 - 02:11 PM

I am having a real had time connecting to my usm 810. I have 1 laptop that will connect with no problems it has IQ for windows v4.but if I try to connect with any of the Dell it will not with the v5.12. Also it is hard to find serial cable  i did find a serial to USB can i use it and how?

PS i do not have v4 anymore

#2 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 12 January 2006 - 03:03 PM

You can find a RS-232 Serial "Modem" cable (db-9 female to db-9 male) at most computer supply stores and office supply stores. Radio Shack caries it as part number 26-117.

If your computer does not have an RS-232 port than we recommend the use of a PCMCIA to RS-232 card like the SOCKET "Serial I/O PC Card". We don't generally recommend the USB to serial adapters as we have seen some work better with some computers than others and it's hard to say which one will actually work on a particular computer.


On the computers that are not working:
What is the Roll Call/Component Discovery displaying?
Is the Roll Call just jumping threw the available baud rates and saying that there is no interface found?
Or is it displaying a CTS low statement?

#3 soundale

soundale
  • Members
  • 7 posts

Posted 12 January 2006 - 06:02 PM

QUOTE(DGlass @ Jan 12 2006, 03:03 PM)
You can find a RS-232 Serial "Modem" cable (db-9 female to db-9 male) at most computer supply stores and office supply stores. Radio Shack caries it as part number 26-117.

If your computer does not have an RS-232 port than we recommend the use of a PCMCIA to RS-232 card like the SOCKET "Serial I/O PC Card". We don't generally recommend the USB to serial adapters as we have seen some work better with some computers than others and it's hard to say which one will actually work on a particular computer.


On the computers that are not working:
What is the Roll Call/Component Discovery displaying?
Is the Roll Call just jumping threw the available baud rates and saying that there is no interface found?
Or is it displaying a CTS low statement?
View Post



both

#4 DGlass

DGlass

    .

  • Members
  • PipPipPipPipPip
  • 2,541 posts

Posted 13 January 2006 - 04:50 PM

Both??????
Both what?

Let me put it this way are you getting a CTS Low statement in the Roll Call/Component Discovery window?
Is this happening to both computers that are not working?

The CTS low statemet says the software can see the interface of the USM810 but the Clear To Send line is not what it wants to see. We have seen some computer Comm Ports that do this reverse to other computers.

Here are a few things to check.
*Make sure you have a straight through wired RS-232 cable not a Modem Cable.
*Make sure nothing else is trying to use the Comm. Port of the computer. This would be something like a Pocket PC's sync software.
If all the above check out and you are still getting a CTS Low statement than do the following:

1)On the computers with the issue go to the C:\Program Files\IQ Systems\IQ for Windows folder and open the IQ.INI configuration file in a text editor like WordPad.
2)In the [Port] section add the line IgnoreCTS=1 like below and save the file.

[Port]
Enable=1
Port=1
BaudRate=19200
Tracing=0
USIInterface=0
IgnoreCTS=1


3) Rerun Roll Call if this doesn’t fix it than there is an issue in the computers or their Comm. Ports.

#5 soundale

soundale
  • Members
  • 7 posts

Posted 13 January 2006 - 07:14 PM

QUOTE(DGlass @ Jan 13 2006, 04:50 PM)
Both??????
Both what?

Let me put it this way are you getting a CTS Low statement in the Roll Call/Component Discovery window?
Is this happening to both computers that are not working?

The CTS low statemet says the software can see the interface of the USM810 but the Clear To Send line is not what it wants to see. We have seen some computer Comm Ports that do this reverse to other computers.

Here are a few things to check.
*Make sure you have a straight through wired RS-232 cable not a Modem Cable.
*Make sure nothing else is trying to use the Comm. Port of the computer. This would be something like a Pocket PC's sync software.
If all the above check out and you are still getting a CTS Low statement than do the following:

1)On the computers with the issue go to the C:\Program Files\IQ Systems\IQ for Windows folder and open the IQ.INI configuration file in a text editor like WordPad.
2)In the [Port] section add the line IgnoreCTS=1 like below and save the file.

[Port]
Enable=1
Port=1
BaudRate=19200
Tracing=0
USIInterface=0
IgnoreCTS=1


3) Rerun Roll Call if this doesn’t fix it than there is an issue in the computers or their Comm. Ports.
View Post


thank you i will try it this weekend

#6 soundale

soundale
  • Members
  • 7 posts

Posted 17 January 2006 - 08:52 PM

QUOTE(soundale @ Jan 13 2006, 07:14 PM)
QUOTE(DGlass @ Jan 13 2006, 04:50 PM)
Both??????
Both what?

Let me put it this way are you getting a CTS Low statement in the Roll Call/Component Discovery window?
Is this happening to both computers that are not working?

The CTS low statemet says the software can see the interface of the USM810 but the Clear To Send line is not what it wants to see. We have seen some computer Comm Ports that do this reverse to other computers.

Here are a few things to check.
*Make sure you have a straight through wired RS-232 cable not a Modem Cable.
*Make sure nothing else is trying to use the Comm. Port of the computer. This would be something like a Pocket PC's sync software.
If all the above check out and you are still getting a CTS Low statement than do the following:

1)On the computers with the issue go to the C:\Program Files\IQ Systems\IQ for Windows folder and open the IQ.INI configuration file in a text editor like WordPad.
2)In the [Port] section add the line IgnoreCTS=1 like below and save the file.

[Port]
Enable=1
Port=1
BaudRate=19200
Tracing=0
USIInterface=0
IgnoreCTS=1


3) Rerun Roll Call if this doesn’t fix it than there is an issue in the computers or their Comm. Ports.
View Post


thank you i will try it this weekend
View Post


#7 soundale

soundale
  • Members
  • 7 posts

Posted 17 January 2006 - 08:55 PM

QUOTE(soundale @ Jan 17 2006, 08:52 PM)
QUOTE(soundale @ Jan 13 2006, 07:14 PM)
QUOTE(DGlass @ Jan 13 2006, 04:50 PM)
Both??????
Both what?

Let me put it this way are you getting a CTS Low statement in the Roll Call/Component Discovery window?
Is this happening to both computers that are not working?

The CTS low statemet says the software can see the interface of the USM810 but the Clear To Send line is not what it wants to see. We have seen some computer Comm Ports that do this reverse to other computers.

Here are a few things to check.
*Make sure you have a straight through wired RS-232 cable not a Modem Cable.
*Make sure nothing else is trying to use the Comm. Port of the computer. This would be something like a Pocket PC's sync software.
If all the above check out and you are still getting a CTS Low statement than do the following:

1)On the computers with the issue go to the C:\Program Files\IQ Systems\IQ for Windows folder and open the IQ.INI configuration file in a text editor like WordPad.
2)In the [Port] section add the line IgnoreCTS=1 like below and save the file.

[Port]
Enable=1
Port=1
BaudRate=19200
Tracing=0
USIInterface=0
IgnoreCTS=1


3) Rerun Roll Call if this doesn’t fix it than there is an issue in the computers or their Comm. Ports.
View Post


thank you i will try it this weekend
View Post

View Post



found the right cable it works thanks