Jump to content


VOLTAGE GAIN


  • Please log in to reply
3 replies to this topic

#1 ajmaudio

ajmaudio
  • Members
  • 3 posts

Posted 25 June 2006 - 07:52 PM

hello all...new here and had a question...been learnin the IQWIC and honelsty don't see a good way to set the VOLTAGE GAIN of all of the amps in the system to the same level...please note I said voltage gain not input sensitivity etc.  Your wisdom and advice would be greatly appreciate as this would make processing easy and accurate.  Would love to hear form some of you guys ASAP  biggrin.gif  cool.gif   THANKS

#2 Bradford Benn

Bradford Benn

    Power User

  • Admin
  • 1,025 posts

Posted 26 June 2006 - 03:45 PM

Hello

If you go to the Input Section of the I-Techs you are working with, you will see that the voltage gain is listed there for the current configuration of the amplifier. This takes into account both the input sensitivity and the amplifier gain and the maximum input level.
-=Brad

Bradford Benn
Business Development Manager - Crown International
http://www.crownaudio.com/

#3 ajmaudio

ajmaudio
  • Members
  • 3 posts

Posted 29 June 2006 - 12:49 AM

thank you very much for your prompt reply...I did find that and was wondering about it...but I cannot move that (the gain) or the sensitivity and was therefor not sure of its function...I am assuming that I cannot do this offline?  But then that doesn't make sense ...I should be able to edit it offline so as to be able to load it at another time...soo...what am I missing?...thanks for the support!






QUOTE(Brad Benn @ Jun 26 2006, 03:45 PM)
Hello

If you go to the Input Section of the I-Techs you are working with, you will see that the voltage gain is listed there for the current configuration of the amplifier. This takes into account both the input sensitivity and the amplifier gain and the maximum input level.
View Post


#4 ajmaudio

ajmaudio
  • Members
  • 3 posts

Posted 30 June 2006 - 01:26 AM

Also...is there a way to setup one control to get all the amplifier VOLTAGE GAINS to be teh same without doing each amp individually....???....as far as my last question I beleive I cannot see or set this gain offline since the software does not have a way to know what amp its supposed to be setting up..6000 or 8000 etc....would be nice if the object files were more specific so that these settings could be done offline...if I am correct as far tas that bein the reason I cannot edit...once again I look forward to your reply  and thanks again.