Kickboxer

connecting 2 CTS 600 amps

11 posts in this topic

I just purchased two CTS600s. Actually, purchased one, decided to go front and rear and purchased the second. NOW, how do I connect this system? Years ago, I knew this, but it has been a long time (back in the disco 70's). If you could provide some sort of diagram to show how to connect the two amps and speakers, I would be GRATEFUL. Speakers are all BOSE.

Thank you.

Kickboxer

Share this post


Link to post
Share on other sites
I just purchased two CTS600s.  Actually, purchased one, decided to go front and rear and purchased the second.  NOW, how do I connect this system?  Years ago, I knew this, but it has been a long time (back in the disco 70's).  If you could provide some sort of diagram to show how to connect the two amps and speakers,  I would be GRATEFUL.  Speakers are all BOSE.

Thank you.

Kickboxer

2438[/snapback]

Hey KB,

First off "What is your System" and maybe I could help you.

Post back,

Bud

Share this post


Link to post
Share on other sites
I just purchased two CTS600s.  Actually, purchased one, decided to go front and rear and purchased the second.  NOW, how do I connect this system?  Years ago, I knew this, but it has been a long time (back in the disco 70's).  If you could provide some sort of diagram to show how to connect the two amps and speakers,  I would be GRATEFUL.  Speakers are all BOSE.

Thank you.

Kickboxer

2438[/snapback]

Hey KB,

First off "What is your System" and maybe I could help you.

Post back,

Bud

2440[/snapback]

Bud,

The "system" will consist of a cd player, a cassette player, four Bose dual cubes, the two Crown amps, a preamp. Not for surround, just good clean music in my home office. I just can't remember how I had my old Crown system hooked up and am looking for some advice. I have not decided on the preamp yet, but regardless, should hook up pretty much the same. The system is simple, I just don't want to hose anything up based on poor memory. I have been lazy and using receivers for too long...

Thank you.

Kickboxer

Share this post


Link to post
Share on other sites

Hi KB,

I hook up more Live Sound these days but I took a look at the Manual.

Not to mention, I did stay in a Holiday Inn last night. LOL!!

The Output is very simple, I assume that you are connecting two Bose Cubes per Amp, one per Channel.

It's the 4 screws to the Right 1+ / 1- and 2+ / 2- but I'm sure you knew that.

If it were me I would use a Crimp connector for end of wires and then screw in place. + to + and - to - just like the old days.

If your speakers have RCA or 1/4" or Speakon, (yea right speakon)

connectors and you don't want to cut the connector off, there are adaptors available, or you can make your own that will terminate with an end that you need to connect to.

The Inputs get a bit more tricky.

I would assume that you will be using the Preamp outputs for the Inputs to the CTS amps.

Also that the Preamp will be the Hub if you will for connecting the

CD Player, Cassette Player etc..etc...to.

So you will need to choose a Preamp to get you up and running.

Since most Professional gear of today work's at the +4 setting you will want to set the Amp Sensitivity to 1.4 volts.

Did your amp come with the PIP2 rear panel that houses the Pheonix Inputs and the Y input switch?

I also need the specs on Preamp and Bose speakers: Model numbers are good.

You also said no surround just rear Speakers, which would also lead me to believe that you will be Daisy Chaining the 2 amps Inputs. Thus using the Amps Input attenuator knobs for the rear volume.

Do you have an Amp rack that these will be going into?

Or just stack at your Entertainment center? Or another option, just curious.

Hit me with some more Info and we will wrap this up.

Later,

Bud

Share this post


Link to post
Share on other sites
I just purchased two CTS600s.  Actually, purchased one, decided to go front and rear and purchased the second.  NOW, how do I connect this system?  Years ago, I knew this, but it has been a long time (back in the disco 70's).  If you could provide some sort of diagram to show how to connect the two amps and speakers,  I would be GRATEFUL.  Speakers are all BOSE.

Thank you.

Kickboxer

2438[/snapback]

Hey KB,

First off "What is your System" and maybe I could help you.

Post back,

Bud

2440[/snapback]

Bud,

The "system" will consist of a cd player, a cassette player, four Bose dual cubes, the two Crown amps, a preamp. Not for surround, just good clean music in my home office. I just can't remember how I had my old Crown system hooked up and am looking for some advice. I have not decided on the preamp yet, but regardless, should hook up pretty much the same. The system is simple, I just don't want to hose anything up based on poor memory. I have been lazy and using receivers for too long...

Thank you.

Kickboxer

2443[/snapback]

Hello Bud,

Thank you for the very helpful info. Jogged some memory cells I thought were gone by now. Yes, standard left right, front rear set up.

I STILL have not decided on a preamp...I know, past time, but I am trying for high value, low cost as possible. Right now I am looking DBX and Audio Source. Both seem to do the job for reasonable cost. Audio Source has the highest ratings for price, based upon about 40 evaluations I have seen. If you have any insight here, I would be happy to have it. Not asking you to recommend anything, but if the DBX or AS are not very good, please let me know. I am also looking at a DBX equalizer (31 band).

Thank you, again.

Vr,

Dan (my real name...some sites want you to stick with a nickname)

Share this post


Link to post
Share on other sites

Hey Dan,

Well once you have your Preamp, then your Preamp outs will go into

your EQ and since you are probably going Stereo, it will be a Dual 31

or 15 band EQ.

The Outputs depending on the EQ that you get, will have RCA or XLR or 1/4" outs.

I'd use the XLR or balanced TRS 1/4" to your CTS600.

Your CTS600 if you have the PIP2 Input panel will have the Pheonix connectors.

Your output wires from the EQ will go there.

If your EQ is for both the Front and Rear speakers then you

have a couple of options.

1) You could Y the Left and Right out's from your EQ and go to both CTS amps.

Let's say that Channel 1 on both amps is the Left side Front and Rear,

then from the Left out EQ you would Y the output wires to both amps,

channel 1 pheonix connector. Then the same for the Right side and Channel 2 on each amp.

OR

2) You go from the EQ into one set of Pheonix Inputs on one CTS600.

Then daisy chain with short wires out of that Pheonix connector on the first amp

into the second set of Pheonix connectors on the other CTS 600.

Maybe Dave from Crown will advise the easiest way to interconnect two inputs on the CTS's.

In my search for pheonix connectors I think I saw a connector that had

6 screws for 6 wires and two inputs or in and out / through..

A double head if you will.

Those connectors are small and I don't know what size wire you would have to use to be able to double up and tighten the screw down onto 2 wires.

Once the Input is decided, you will need to set the High Pass Filter,

You get three choices, Flat, 35Hz or 70Hz.

This setting depends on your Bose speakers and how low they can go.

Crown can also probably inform, as to what the Default setting for the Input Sensitivity is set at. I would be surprised if it is not 1.4. The setting is located behind the PIP2 Input cover.

If you get a DBX EQ it will be running at the +4 dBu setting to your amps.

I also do not know if your Bose Speakers are 4 or 8 Ohms, I would Assume it's 8 ohms, am I right or wrong?

So at this point let's see what Dave, Mark or one of the other Crown reps has to say, I'm sure that it has come up before.

I know that there are some good Audio Forums around that deal

mainly with what you are doing. If I locate them I'll post a link here.

They could better help you with Equipment choices in Preamp's, setup etc.

I think that your probably getting the Idea by now.

Good Luck,

Bud

Share this post


Link to post
Share on other sites
Hey Dan,

Well once you have your Preamp, then your Preamp outs will go into

your EQ and since you are probably going Stereo, it will be a Dual 31

or 15 band EQ.

The Outputs depending on the EQ that you get, will have RCA or XLR or 1/4" outs.

I'd use the XLR or balanced TRS 1/4" to your CTS600.

Your CTS600 if you have the PIP2 Input panel will have the Pheonix connectors.

Your output wires from the EQ will go there.

If your EQ is for both the Front and Rear speakers then you

have a couple of options.

1) You could Y the Left and Right out's from your EQ and go to both CTS amps.

Let's say that Channel 1 on both amps is the Left side Front and Rear,

then from the Left out EQ you would Y the output wires to both amps,

channel 1 pheonix connector. Then the same for the Right side and Channel 2 on each amp.

                              OR

2) You go from the EQ into one set of Pheonix Inputs on one CTS600.

Then daisy chain with short wires out of that Pheonix connector on the first amp

into the second set of Pheonix connectors on the other CTS 600.

Maybe Dave from Crown will advise the easiest way to interconnect two inputs on the CTS's.

In my search for pheonix connectors I think I saw a connector that had

6 screws for 6 wires and two inputs or in and out / through..

A double head if you will.

Those connectors are small and I don't know what size wire you would have to use to be able to double up and tighten the screw down onto 2 wires.

Once the Input is decided, you will need to set the High Pass Filter,

You get three choices, Flat, 35Hz or 70Hz.

This setting depends on your Bose speakers and how low they can go.

Crown can also probably inform, as to what the Default setting for the Input Sensitivity is set at. I would be surprised if it is not 1.4. The setting is located behind the PIP2 Input cover.

If you get a DBX EQ it will be running at the +4 dBu setting to your amps.

I also do not know if your Bose Speakers are 4 or 8 Ohms, I would Assume it's 8 ohms, am I right or wrong?

So at this point let's see what Dave, Mark or one of the other Crown reps has to say, I'm sure that it has come up before.

I know that there are some good Audio Forums around that deal

mainly with what you are doing. If I locate them I'll post a link here.

They could better help you with Equipment choices in Preamp's, setup etc.

I think that your probably getting the Idea by now.

Good Luck,

      Bud

2450[/snapback]

Bud,

Once again, thank you for the excellent suggestions and help. I made some decisions...perhaps you could advise whether they are partially intelligent???

I decided on a Behringer FBQ3102 31-Band Stereo Graphic Equalizer (dual 31) and an AudioSource Pre One/A Stereo Preamplifier. Both seem to get rave reviews from users, so seem to be good. I have been out of the market so long, just don't know the components anymore. I am not really trying to cut costs too much, just don't see the need for really high-end for those two units...I could be wrong. I have also been looking at Rane, where I know I can't go wrong.

My speakers are 8 ohm AM5/AM9. The preamp has a capability to drive a subwoofer, but I am not sure how to do that with the two amps. It appears one of the line outputs is for an amp OR a subwoofer. Can I drive both? An area where I am shakey on a component system. Receivers are so easy.

My wife and I are in the process of building our house, so we are building the component rack...probably out of red oak. I am leaving plenty of "gap" for airflow. Had to hold off on complete design until deciding on whether I was going to use an EQ or not. The Behringer seems like a fair choice.

The office I am installing in is a 20x25x10, hardwood floors, lots of bookshelves, hardwood walls where there are no shelves.

Vr,

Dan

Share this post


Link to post
Share on other sites
Hey Dan,

Well once you have your Preamp, then your Preamp outs will go into

your EQ and since you are probably going Stereo, it will be a Dual 31

or 15 band EQ.

The Outputs depending on the EQ that you get, will have RCA or XLR or 1/4" outs.

I'd use the XLR or balanced TRS 1/4" to your CTS600.

Your CTS600 if you have the PIP2 Input panel will have the Pheonix connectors.

Your output wires from the EQ will go there.

If your EQ is for both the Front and Rear speakers then you

have a couple of options.

1) You could Y the Left and Right out's from your EQ and go to both CTS amps.

Let's say that Channel 1 on both amps is the Left side Front and Rear,

then from the Left out EQ you would Y the output wires to both amps,

channel 1 pheonix connector. Then the same for the Right side and Channel 2 on each amp.

                               OR

2) You go from the EQ into one set of Pheonix Inputs on one CTS600.

Then daisy chain with short wires out of that Pheonix connector on the first amp

into the second set of Pheonix connectors on the other CTS 600.

Maybe Dave from Crown will advise the easiest way to interconnect two inputs on the CTS's.

In my search for pheonix connectors I think I saw a connector that had

6 screws for 6 wires and two inputs or in and out / through..

A double head if you will.

Those connectors are small and I don't know what size wire you would have to use to be able to double up and tighten the screw down onto 2 wires.

Once the Input is decided, you will need to set the High Pass Filter,

You get three choices, Flat, 35Hz or 70Hz.

This setting depends on your Bose speakers and how low they can go.

Crown can also probably inform, as to what the Default setting for the Input Sensitivity is set at. I would be surprised if it is not 1.4. The setting is located behind the PIP2 Input cover.

If you get a DBX EQ it will be running at the +4 dBu setting to your amps.

I also do not know if your Bose Speakers are 4 or 8 Ohms, I would Assume it's 8 ohms, am I right or wrong?

So at this point let's see what Dave, Mark or one of the other Crown reps has to say, I'm sure that it has come up before.

I know that there are some good Audio Forums around that deal

mainly with what you are doing. If I locate them I'll post a link here.

They could better help you with Equipment choices in Preamp's, setup etc.

I think that your probably getting the Idea by now.

Good Luck,

       Bud

2450[/snapback]

Bud,

Once again, thank you for the excellent suggestions and help. I made some decisions...perhaps you could advise whether they are partially intelligent???

I decided on a Behringer FBQ3102 31-Band Stereo Graphic Equalizer (dual 31) and an AudioSource Pre One/A Stereo Preamplifier. Both seem to get rave reviews from users, so seem to be good. I have been out of the market so long, just don't know the components anymore. I am not really trying to cut costs too much, just don't see the need for really high-end for those two units...I could be wrong. I have also been looking at Rane, where I know I can't go wrong.

My speakers are 8 ohm AM5/AM9. The preamp has a capability to drive a subwoofer, but I am not sure how to do that with the two amps. It appears one of the line outputs is for an amp OR a subwoofer. Can I drive both? An area where I am shakey on a component system. Receivers are so easy.

My wife and I are in the process of building our house, so we are building the component rack...probably out of red oak. I am leaving plenty of "gap" for airflow. Had to hold off on complete design until deciding on whether I was going to use an EQ or not. The Behringer seems like a fair choice.

The office I am installing in is a 20x25x10, hardwood floors, lots of bookshelves, hardwood walls where there are no shelves.

Vr,

Dan

2453[/snapback]

Bud,

Guess you got busy, or didn't like my choices. I recieved the Preamp already and the hookups look fairly straightforward. Your inputs are very helpful and I am grateful for your assistance. Amp #1 is supposed to arrive today, #2 Friday. I believe the connection should be OK.

Vr,

Dan

Share this post


Link to post
Share on other sites
.............................................................. If your EQ is for both the Front and Rear speakers then you have a couple of options.

1) You could Y the Left and Right out's from your EQ and go to both CTS amps.

Let's say that Channel 1 on both amps is the Left side Front and Rear,

then from the Left out EQ you would Y the output wires to both amps,

channel 1 pheonix connector. Then the same for the Right side and Channel 2 on each amp.

                              OR

2) You go from the EQ into one set of Pheonix Inputs on one CTS600.

Then daisy chain with short wires out of that Pheonix connector on the first amp

into the second set of Pheonix connectors on the other CTS 600.

Maybe Dave from Crown will advise the easiest way to interconnect two inputs on the CTS's.

In my search for pheonix connectors I think I saw a connector that had

6 screws for 6 wires and two inputs or in and out / through..

A double head if you will.

Those connectors are small and I don't know what size wire you would have to use to be able to double up and tighten the screw down onto 2 wires. ..........................................................................................................................

Crown can also probably inform, as to what the Default setting for the Input Sensitivity is set at. I would be surprised if it is not 1.4. The setting is located behind the PIP2 Input cover. ....................................................................................................

So at this point let's see what Dave, Mark or one of the other Crown reps has to say, I'm sure that it has come up before...............................................................................

Good Luck,

      Bud

2450[/snapback]

I agree with Bud on the input connections to the amplifiers whichever works the best for you. If you would like to you can order an “FXQ” PIP module as a replacement for the standard “BBY” PIP modules. The FXQ will provide you with an XLR and 1/4" TRS connection for each input as well as a ground lift switch.

I am also attaching the link to our "Amplifier Application Guide" that has a good section on making custom interconnect cables.

http://www.crownaudio.com/pdf/133472.pdf

The default input sensitivity for the CTs amplifiers is 1.4 volts. So any device that has an output of the standard +4dbu/1.23v should be fine for use with the amps. Even if it had an unbalanced (single-ended) output of 1 volt or better it should be good as long as you wired the interconnect cable correctly. Now I say should because we have seen with some single-ended output Consumer gear were they don’t like to match up to Pro Audio gear and an audible hum or buzz is generated and we have covered some suggestions on how to remedy this in other postings.

The amplifier sub output of your preamp generally is a send low frequency only output to go to another channel of amplification and speaker. If all four channels of your amplifiers are assigned for driving speakers already than you would need another amplifier. :)

Share this post


Link to post
Share on other sites
.............................................................. If your EQ is for both the Front and Rear speakers then you have a couple of options.

1) You could Y the Left and Right out's from your EQ and go to both CTS amps.

Let's say that Channel 1 on both amps is the Left side Front and Rear,

then from the Left out EQ you would Y the output wires to both amps,

channel 1 pheonix connector. Then the same for the Right side and Channel 2 on each amp.

                               OR

2) You go from the EQ into one set of Pheonix Inputs on one CTS600.

Then daisy chain with short wires out of that Pheonix connector on the first amp

into the second set of Pheonix connectors on the other CTS 600.

Maybe Dave from Crown will advise the easiest way to interconnect two inputs on the CTS's.

In my search for pheonix connectors I think I saw a connector that had

6 screws for 6 wires and two inputs or in and out / through..

A double head if you will.

Those connectors are small and I don't know what size wire you would have to use to be able to double up and tighten the screw down onto 2 wires. ..........................................................................................................................

Crown can also probably inform, as to what the Default setting for the Input Sensitivity is set at. I would be surprised if it is not 1.4. The setting is located behind the PIP2 Input cover. ....................................................................................................

So at this point let's see what Dave, Mark or one of the other Crown reps has to say, I'm sure that it has come up before...............................................................................

Good Luck,

       Bud

2450[/snapback]

I agree with Bud on the input connections to the amplifiers whichever works the best for you. If you would like to you can order an “FXQ” PIP module as a replacement for the standard “BBY” PIP modules. The FXQ will provide you with an XLR and 1/4" TRS connection for each input as well as a ground lift switch.

I am also attaching the link to our "Amplifier Application Guide" that has a good section on making custom interconnect cables.

http://www.crownaudio.com/pdf/133472.pdf

The default input sensitivity for the CTs amplifiers is 1.4 volts. So any device that has an output of the standard +4dbu/1.23v should be fine for use with the amps. Even if it had an unbalanced (single-ended) output of 1 volt or better it should be good as long as you wired the interconnect cable correctly. Now I say should because we have seen with some single-ended output Consumer gear were they don’t like to match up to Pro Audio gear and an audible hum or buzz is generated and we have covered some suggestions on how to remedy this in other postings.

The amplifier sub output of your preamp generally is a send low frequency only output to go to another channel of amplification and speaker. If all four channels of your amplifiers are assigned for driving speakers already than you would need another amplifier. :)

2479[/snapback]

Gentlemen All,

I hooked up AMP1 with the preamp and a Sony CD player and two of the Bose speakers today (still awaiting delivery of AMP2 and the EQ...should be here today). I took a Monster Cable RCA Jack set, cut the ends off (L/R) one end, and wired up the connector provided by Crown with the CTS600 amp, using your suggestions. The amp came preset to 26dB, so I changed to 1.4V. The SOUND is incredible, better than I remember, and well worth my apprehension on making this step. Thank you so much for your inputs, your guidance. As I stated earlier, memory cells are starting to reactivate and your help has been invaluable in the process. HOWEVER, I can only run the single amp at 1/4 power, MAX...runs the cats and the dog out of the house if any higher.

This is my Christmas present to myself and you gentlemen have helped make it a very Happy one. Can't wait for that second amp to get here now. The sound is so CLEAN, I had forgotten what it was like.

Thank you, Happy Christmas and Merry New Year.

Vr,

Dan

Share this post


Link to post
Share on other sites
.............................................................. If your EQ is for both the Front and Rear speakers then you have a couple of options.

1) You could Y the Left and Right out's from your EQ and go to both CTS amps.

Let's say that Channel 1 on both amps is the Left side Front and Rear,

then from the Left out EQ you would Y the output wires to both amps,

channel 1 pheonix connector. Then the same for the Right side and Channel 2 on each amp.

                               OR

2) You go from the EQ into one set of Pheonix Inputs on one CTS600.

Then daisy chain with short wires out of that Pheonix connector on the first amp

into the second set of Pheonix connectors on the other CTS 600.

Maybe Dave from Crown will advise the easiest way to interconnect two inputs on the CTS's.

In my search for pheonix connectors I think I saw a connector that had

6 screws for 6 wires and two inputs or in and out / through..

A double head if you will.

Those connectors are small and I don't know what size wire you would have to use to be able to double up and tighten the screw down onto 2 wires. ..........................................................................................................................

Crown can also probably inform, as to what the Default setting for the Input Sensitivity is set at. I would be surprised if it is not 1.4. The setting is located behind the PIP2 Input cover. ....................................................................................................

So at this point let's see what Dave, Mark or one of the other Crown reps has to say, I'm sure that it has come up before...............................................................................

Good Luck,

       Bud

2450[/snapback]

I agree with Bud on the input connections to the amplifiers whichever works the best for you. If you would like to you can order an “FXQ” PIP module as a replacement for the standard “BBY” PIP modules. The FXQ will provide you with an XLR and 1/4" TRS connection for each input as well as a ground lift switch.

I am also attaching the link to our "Amplifier Application Guide" that has a good section on making custom interconnect cables.

http://www.crownaudio.com/pdf/133472.pdf

The default input sensitivity for the CTs amplifiers is 1.4 volts. So any device that has an output of the standard +4dbu/1.23v should be fine for use with the amps. Even if it had an unbalanced (single-ended) output of 1 volt or better it should be good as long as you wired the interconnect cable correctly. Now I say should because we have seen with some single-ended output Consumer gear were they don’t like to match up to Pro Audio gear and an audible hum or buzz is generated and we have covered some suggestions on how to remedy this in other postings.

The amplifier sub output of your preamp generally is a send low frequency only output to go to another channel of amplification and speaker. If all four channels of your amplifiers are assigned for driving speakers already than you would need another amplifier. :)

2479[/snapback]

Gentlemen All,

I hooked up AMP1 with the preamp and a Sony CD player and two of the Bose speakers today (still awaiting delivery of AMP2 and the EQ...should be here today). I took a Monster Cable RCA Jack set, cut the ends off (L/R) one end, and wired up the connector provided by Crown with the CTS600 amp, using your suggestions. The amp came preset to 26dB, so I changed to 1.4V. The SOUND is incredible, better than I remember, and well worth my apprehension on making this step. Thank you so much for your inputs, your guidance. As I stated earlier, memory cells are starting to reactivate and your help has been invaluable in the process. HOWEVER, I can only run the single amp at 1/4 power, MAX...runs the cats and the dog out of the house if any higher.

This is my Christmas present to myself and you gentlemen have helped make it a very Happy one. Can't wait for that second amp to get here now. The sound is so CLEAN, I had forgotten what it was like.

Thank you, Happy Christmas and Merry New Year.

Vr,

Dan

2488[/snapback]

Just an aside: I have now hooked up both CTS600s, only component not yet delivered is the equalizer. I could have done without it, at this point, not sure what it can add. Crown RULES. I thank you again for all your advise and help. Quite beneficial.

Have a very Merry and Safe New Year.

Vr,

Dan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now