Chris

I-Tech v2.0 firmware

Recommended Posts

Chris    0

Hi guys

What happened to the V2.0 firmware? Was it removed because of some issues?

I'm running a show tomorrow. Should I downgrade IQwiq or can I run IQwiq 8.0 with I-Tech V1.3? Or even better can you post 2.0 again?

regards

Chris

Share this post


Link to post
Share on other sites
rezsbc    0

Any word on when a patched version will be available?

And can I safely install IQWic 8.0 on my laptop and have it on the machine aswell as version 7.2.

What I'd like to do is to get aquainted with the new features/layout of version 8 but obviously retain the ability to use 7.2 so I can still control my amps which are only on firmware version 1.3 at the moment.

irie,

cathal.

Share this post


Link to post
Share on other sites
CustomKid    0
There was a bug on v2.0 and it was taken down. Until it's released again stay with v1.301 and IQwic 7.2.1.

Thanks,

Kip Whitehead

Crown Technical Support

1883[/snapback]

What kind of bug? and should I downgrade back to 1.301 and loose HiQnet support?

Share this post


Link to post
Share on other sites
There was a bug on v2.0 and it was taken down. Until it's released again stay with v1.301 and IQwic 7.2.1.

Thanks,

Kip Whitehead

Crown Technical Support

1883[/snapback]

What kind of bug? and should I downgrade back to 1.301 and loose HiQnet support?

2024[/snapback]

The bug is a small DHCP bug that requires the amplifier to be connected to a network for all the features to work correctly. If you are not using System Architect software, then you will not see a difference between 1.301 and 2.000 firmware.

Share this post


Link to post
Share on other sites
rezsbc    0
The bug is a small DHCP bug that requires the amplifier to be connected to a network for all the features to work correctly. If you are not using System Architect software, then you will not see a difference between 1.301 and 2.000 firmware.

2057[/snapback]

Well version 2 is still being shipped with System architecht!

I found this problem for myself major worries with firmware v.2 installed.....when you switch on the amp the display reads Crown 1.301, then it goes to normal screen with the attenuation display at -100db, and basically the screen stays like that. The "ready" light never comes on. The amp does work alright so I was gonna leave it but one of my amps kept switching off intermittently when it was like this!!!

So I went back to version 1.3 on that amp. My remaining 2 amps I connected together with a crossed over Ethernet cable so when they are switched on the ethernet ports get power which means the V2 firmware kicks in ok on them.

I really want to use version 2 not for system architecht but because it provides crossover curves with 48db rolloffs whereas version 1.3 only has 24db ones.

Any idea when a revised one will be available?

Share this post


Link to post
Share on other sites
DGlass    0
The bug is a small DHCP bug that requires the amplifier to be connected to a network for all the features to work correctly. If you are not using System Architect software, then you will not see a difference between 1.301 and 2.000 firmware.

2057[/snapback]

Well version 2 is still being shipped with System architecht!

I found this problem for myself major worries with firmware v.2 installed.....when you switch on the amp the display reads Crown 1.301, then it goes to normal screen with the attenuation display at -100db, and basically the screen stays like that. The "ready" light never comes on. The amp does work alright so I was gonna leave it but one of my amps kept switching off intermittently when it was like this!!!

So I went back to version 1.3 on that amp. My remaining 2 amps I connected together with a crossed over Ethernet cable so when they are switched on the ethernet ports get power which means the V2 firmware kicks in ok on them.

I really want to use version 2 not for system architecht but because it provides crossover curves with 48db rolloffs whereas version 1.3 only has 24db ones.

Any idea when a revised one will be available?

2068[/snapback]

I am currently being told the new firmware will be available within the next couple of weeks or sooner. :)

Share this post


Link to post
Share on other sites
DGlass    0
Hi Guys

Any idea when a revised version (V2.0) will be available ?

Häydo

2388[/snapback]

I am told it is in it's final phase of authorization and will be released very shortly. :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.