Sign in to follow this  
Followers 0
Fspatola

CTS1200 Problem

4 posts in this topic

Can some please help, I am working on a CTS1200 that had 2 shorted outputs. I replaced all 3 on the same heat sink as well as .68 ohm resistors associated with those drivers. I do not have any more shorts In that channel now. My problem is when I measure the resistance across the base & emitter of the output drivers I get about 34 ohms on all except the 2 that were shorted it is a lot higher. Any ideas on what I should look for. Please help.

Thank You, Frank..

Share this post


Link to post
Share on other sites

Hello Frank, I hope you are well!

There is a possible open 33 ohms (!) driver resistance, R347 (positive side) and/or R362 (negative side) (!) in the pertinent channel. These resistors are for Ch1; Also, verify R447 and R462 for Ch2. Since the resitstor has openned, verify the driver also!

Alain

Share this post


Link to post
Share on other sites

As always Alain. You are correct. R462 was open. Thank You for your help.

Frank.

Share this post


Link to post
Share on other sites

Hello Frank,

That was an easy question! :) Next time I hope you'll have a more challenging request! :D

Very best regards, my dear Frank. Keep the health!

A.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0