sanaring

Crown XTI 2 Wifi setup for system architect

5 posts in this topic

Hi dear friends,

I recently bought a Crown XTI 6002 amplifier. I am new to the amplifier and I absolutely have no idea in setting up the amp to connect with system architecht through wifi. I couldn't get the USBX here in india so I tried with household 802.11 b/g/ router which has a usb port. The software detect the wifi signal but not the amp connected to the router through usb cable. There is no problem in connecting the amp to band manager through usb cable but I couldn't connect it to system architect. Can anybody help me in setting up a wifi system other than with USBX. I have system architect 3.40 running on windows 7 ultimate 64 bit. Thanks

Share this post


Link to post
Share on other sites

Hello and welcome kapou,

Note: System Architect has been superceded by Audio Architect. AA includes the Netsetter application that should help resolve most network conflicts.

But you have USB! I don't know how well it can connect through wifi. I would suggest, initially, to test the connectivity directly from the computer through the USB port to the amplifier. If the connection can be established then at least you know that it can connect and it is now a matter of hardware.

Have a great day!

Alain

Share this post


Link to post
Share on other sites

Thanks alot Alain, I should try with AA again then. There is no problem connecting the amp directly to the computer through a USB cable. I've tried it with band manager and works fine. I wanted to set up a wifi system but coudn't do so...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now