Sign in to follow this  
Followers 0
mauricio ocampo

xti4000 falta de voltaje?

4 posts in this topic

--------------------------------------------------------------------------------

hola amigos saludos a todos los que conforman este foro. mi problema es el siguiente hace dos semanas fuimos a tocar a una fiesta y al principio todo bien ya que siempre al comienzo usamos un volumen moderado pero en cuanto empezo todo el show cuando le subimos el volumen notamos que si le subiamos a lo "acostumbrado" se entrecortaba el sonido, le bajamos y todo seguia normal. No se si sea un problema con mis amplificadores o era por la energia electrica estaba a 110. hace como dos meses atras tuvimos ese mismo problema, pero desde ese dia no lo volvio a hacer.Ahora, este fin de semana fuimos igual a tocar y la energia electrica estaba igual a110 pero no tuvimos problema alguno. Ya lleve mis amplificadores a un centro autorizado por el problema que postearon aqui en el foro sobre el power supply.pero mi duda es si esto se debera ala energia electrica.Nosotros somos una disco movil y estos amplificadores los usamos en bridge para alimentar una vrx932 por lado en pasivo. :unsure::unsure:

Share this post


Link to post
Share on other sites

Buenos dias Mauricio,

No entiendo muy bien. Se te sigue presentando el problema? o despues de llevarlo al centro de servicio se te resolvió.

Saludos,

GS

Share this post


Link to post
Share on other sites

Todavia no me los regresan Guillermo yo creo que para la siguiente semana ya los tengo, espero! Me dijeron que mas o menos en dos semanas me hablaban.Pero mi pregunta es si esto se debera a falta de voltaje. Por que cuando la energia esta normal todo trabaja bien. Ahora es lo mismo con los Itech?. Por que estoy considerando cambiarlos por un 8000itech.

Share this post


Link to post
Share on other sites

Estimado Mauricio,

Es posible que tu problema se deba a fallas de voltaje. La tolerancia a las bajas o subidas de la corriente de alimentacion de la serie XTi es de +/- 10% en cada uno de los cuatro rangos de funcionamiento.

Los IT, MAi y ITHD no sufren de este problema ya que la fuente puede trabajar con cualquier voltaje desde 93VAC hasta 265VAC.

Atentamente,

GS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0