profpot

IQ software for Macintosh...?

17 posts in this topic

I guess You have heard this before, but I can't find related topics in Your database.

I have prefered Mac for over 10 years now, and have absolutely no plans for bying a Windows laptop to set up my ITech amps.

So my Q's are:

-Will there be a software version for the Macintosh OSX platform in the future?

-Will the program Virtual PC (for running Windows app. on Mac systems) be sufficient to set up an IQ Network from my Mac?

-Are there any known conflicts in using this solution?

Thank You

regards

O. E Sandbakken

Norway

Share this post


Link to post
Share on other sites

There are currently no plans to get into the MAC OS platform.

We originally did, in the late '80s, have a MAC based software but the demands for it were low. Although the MAC is a great operating system and used a lot in Studios for sound and video editing the major demand in the Professional Audio market is still for PC based software and doesn't warrant having two separate development teams again.

Share this post


Link to post
Share on other sites

There are a few customers who are using Virtual PC on their Mac laptops to control TCP/IQ components succesfully. That would probably be the best solution for your situation

Share this post


Link to post
Share on other sites

Thanks,

I'll give i a try. I'll come back and give a update on my experiences regarding this set up.

regards

O.E Sandbakken

Share this post


Link to post
Share on other sites

I'm up and going with the set up.

Virtual PC/Windows XP on my Powerbook G4.

There are some bugs with other windows programs (Explorer mostly), so the system is not stable enough for proffesional use.

There's too much registering and setups going on in Windows, and it may well take as long to fill in all the setup forms as to install the system <_<.

I'll install the software on the Mac OS 10.4 I've just installed, and see if I'm able to get a more stable system going without those Windows bugs poppin all over the place.

I'll post the setup when I'm up and going with the 10.4 system.

regards

O.E. Sandbakken

profpot@mac.com

Share this post


Link to post
Share on other sites

Hello again,

Here's my set up (still with a unstable Windows XP), and very simplified:

Mac OS:

Set the network to: Ethernet and DHCP.

Subnet: 255.255.0.0

Virtal PC app:

Set networking to: Shared networking, ethernet

Windows XP:

Set TCP/IP panel to: obtain IP with DHCP

Subnet: 255.255.255.0

(IP looking like: 192.168.131.11)

I-Tech:

Did nothing

(IP looking like: 169.254.2.53)

It took a few of hours getting here, and I can't recall all steps I did on the way :huh: , but in the end things just started working .... :)

Hopefully some can find this info helpful.

I'm back to see if I can make the XP stable and being able to put my trust in it when on the gig.

regards

profpot

Share this post


Link to post
Share on other sites
Hello again,

Here's my set up (still with a unstable Windows XP), and very simplified:

Mac OS:

Set the network to: Ethernet and DHCP.

Subnet: 255.255.0.0

Virtal PC app:

Set networking to: Shared networking, ethernet

Windows XP:

Set TCP/IP panel to: obtain IP with DHCP

Subnet: 255.255.255.0

(IP looking like: 192.168.131.11)

I-Tech:

Did nothing

(IP looking like: 169.254.2.53)

It took a few of hours getting here, and I can't recall all steps I did on the way :huh: , but in the end things just started working ....  :)

Hopefully some can find this info helpful.

I'm back to see if I can make the XP stable and being able to put my trust in it when on the gig.

regards

profpot

1192[/snapback]

im using a ibook g4 with virtual pc running windows xp pro...

so far , i never had a problem, that's if your prefs are set up right in virtual pc for the com ports...

because mac use one com port and windows four... so you you have to set the pref to emulate the window com port... after that bingo you will have a green light with your amplifiers..

have fun.

p.s i run my board and most of my pro stuff with my mac os 10, i use virtual pc for 2 boards and a few amplifiers, that's it. no pc needed!!!

Share this post


Link to post
Share on other sites

2Ghz Macbook, Bootcamp, XP Pro.

So far I have not had the chance to hook up to an IQ network but I've had very good luck with Driveware, Lake, D-Show, and PM5D software. Its surprisingly stable!

I did make me feel guilty to purposly infect my brand new Mac with a virus though... :blink:

Jeff

Share this post


Link to post
Share on other sites

Works like a charm on a Intel Mac Book Pro... I use mine all the time in real world events. It does require a lot of memory but so does the app on a true Windows machine.

Share this post


Link to post
Share on other sites

Have you done a recent questionaire asking users if they are Windows or Mac or Linux based?

The data you have is from 80s... that data should be throw away because it is ~20 years old.

Over on the Pro Sound Web Forums... You will be suprised at the number of users asking about Mac related questions.

Here is a thread that was recently started about Mac and Pro Sound: http://srforums.prosoundweb.com/index.php/t/27682/15302/

Please look hard into going back to support Mac.

If you want, I'll start a new post asking people who used Mac and who uses Windows and so on..

How many people would it take?

Share this post


Link to post
Share on other sites
There are currently no plans to get into the MAC OS platform.

We originally did, in the late '80s, have a MAC based software but the demands for it were low. Although the MAC is a great operating system and used a lot in Studios for sound and video editing the major demand in the Professional Audio market is still for PC based software and doesn't warrant having two separate development teams again.

Come on guys, get out of the stone age.

PC's are not even in the same ball field as mac and for us professional sound guys out there would never even concider anything PC.

I am sure that you get a lot of people wanting to run crown amps which are the best out there and then have to control them with some second rate software in the very unstable PC format.

Come on give what we need, great mac OS based software to go with our awsome amps.

Please, Please, Please help us !!!

Share this post


Link to post
Share on other sites
There are currently no plans to get into the MAC OS platform.

We originally did, in the late '80s, have a MAC based software but the demands for it were low. Although the MAC is a great operating system and used a lot in Studios for sound and video editing the major demand in the Professional Audio market is still for PC based software and doesn't warrant having two separate development teams again.

Come on guys, get out of the stone age.

PC's are not even in the same ball field as mac and for us professional sound guys out there would never even concider anything PC.

I am sure that you get a lot of people wanting to run crown amps which are the best out there and then have to control them with some second rate software in the very unstable PC format.

Come on give what we need, great mac OS based software to go with our awsome amps.

Please, Please, Please help us !!!

I have passed your request on. However it should be made aware that the System Architect software is developed by the "Harman Pro - Software Developement Group" not by Crown and is based on the propietary "Microsoft .NET Framework".

Although MAC has gained in some popularity over the last few years they are still out sold by "at least" 4-1 by PC based systems. We also have to face the facts that when it comes to networking systems for control and monitoring almost all networks are setup by PC based system heads and they don't even want to hear the word MAC being attached to their network.

Share this post


Link to post
Share on other sites

I have just got xp installed on my macbook pro, using bootcamp in leopard. After playing around a bit I finally got system architecht to find my itech 6000. :D and all seems to be connected and transfering properly. Very excited at the new possibilities, but I can't get it to find my xti :(

I'm running the usb straight from the amp to the laptop, the amp seems to light up (reboot) every few minutes or so but it's just not popping up in system architect, have been thru the help menu following same steps to get the itch connected but cant seem to find info for usb ?

Help very much appreciated at the moment !

Thanks.

Share this post


Link to post
Share on other sites

Nevermind, got it figured :) The Xti needed a firmware update, I got confused because in Sys. Architect 'help' it said go to crown website for firmware, but actually you need to use the firmware package that came with system architect.

This is all pretty exciting seeing what is possible to do. Driverack PA for sale if anyone's interested.

Share this post


Link to post
Share on other sites
my solution for macs

old uses laptop 1GHz from the bay - 150 €

wireless router - 30 €

remotedesktop mac>win - http://www.microsoft.com/mac/products/remo...op/default.mspx

my mac

works fine!

Sounds like another alternative B) and you don't have to infect your MAC with MS Windows. :D

The only draw back I can see is you would need to carry 2 computers. <_< but otherwise another good way to go. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now