Sign in to follow this  
Followers 0
Enrique Toro

System Architect V2

6 posts in this topic

Saludos cordiales a los miembros y Staff de este foro

mi pregunta es si saben para que fecha podremos descargar la V2 del system architect

y si es compatible con la plataforma de Windows 7

Gracias de antemanos por su ayuda .

Share this post


Link to post
Share on other sites

Hmmm, la respuesta a esto es una doble negativa (No y no se).

Al respecto de Windows 7, es muy temprano para tener una respuesta adecuada. Igualemente nvestigaré, aunque confieso que cuando hice esta misma pregunta (tambien tengo la inquietud) a las personas apropiadas, me miraron con cara de "que te pasa?" es decir, todavía estan en desarrollo tanto el SA 2.0 como Windows 7. Como consejo (y si no recuerden el fiasco de Vista) no se cambien ni tan fácil ni tan rápido de OS hasta que no haya probado su utilidad y estabilidad realmente.

Cuando estará disponible? Hay un release candidate ya en prueba, por lo que no debe faltar mucho todavia. La fecha exacta? Mejor no especular.

Saludos!

GS

Share this post


Link to post
Share on other sites

Lo que si te puedo asegurar que la version 1.9 trabaja sin ningun tipo de problema en Windows 7 y ya esta el W7 final a la venta o para aquellos usuriarios de vista que lo quieran actualizar a w7 ya que es un OS mas rapido y estable que el WVista.

Saludos Guillermo

Gracias por todo tu apoyo.

estamos en contacto.

Share this post


Link to post
Share on other sites

Y los drivers para todos los productos que utilizamos estan listos? o usan los mismos drivers del Vista (tarjetas de sonido, perifericos etc)

Por cierto, el SA version 2.0 ya esta disponible para su descarga. Mi consejo es que lo monten sin borrr el 1.9 hasta familiarizarse bien con el.

Saludos,

Guillermo Sanchez

Share this post


Link to post
Share on other sites

Gracias ya estoy usando la V2 pero automaticamente me elimino el 1.9.

luego te comento que tal el funcionamiento , ya veremos si es mas amigable que el 1.9.

gracias por tdodo el soporte prestado.

Share this post


Link to post
Share on other sites

Enrique,

El V2, cuando lo vas a montar, te pregunta si quieres eliminar el 1.9 o no. Si te lo eliminó es porque le dijistes que lo eliminara. De nuevo, mi consejo es tenerlo los 2 hasta te familiarizaes con el ultimo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0