Stig Kamonen

Possible OIF mismatch

6 posts in this topic

Hi,

This error msg. shows up when downloading settings to/from the amps:

Possible OIF mismatch: unknown object ID 423 in StateData after ID 422 (Crown PIP Lite v1.00 11 @192.168.0.11)

This msg. shows up for all the amps.

We use the latest firmware 1.201 and IQWic 7.12

-Stig Kamonen

Share this post


Link to post
Share on other sites

Whoops- Our firmware and software release schedules did not quite line up. We have a software release scheduled for March 1, 2005 that will solve this issue.

However until then we will be sending you an ftp site link with some temporary files to help until the software release.

Copy the contents to your IQwic directory.

Edited by DGlass

Share this post


Link to post
Share on other sites
The release is now posted at http://www.crownaudio.com/forums/index.php?showtopic=285

755[/snapback]

Hi Brad,

I've updated to V.7.20, but this did not solve my problem.

Maybe I should tell you about our setup:

We have: 8 pcs. 2402, 3pcs. 3600, 8pcs. 5002 and 2pcs.5000 amps.

All Amps have PIPLite installed.

I'm not sure when all this error msg. occoured, but I think it started after a firmware or software update within the last 6-8 months.

The following lines is just a few of the "100's" errors that occours.

02.03.2005 13:18:12 Possible OIF mismatch: unknown object ID 420 in StateData after ID 409 (Crown PIP Lite v1.00 13 @192.168.0.13)

02.03.2005 13:18:12 Possible OIF mismatch: unknown object ID 420 in StateData after ID 409 (Crown PIP Lite v1.00 2 @192.168.0.2)

02.03.2005 13:18:12 Possible OIF mismatch: unknown object ID 420 in StateData after ID 409 (Crown PIP Lite v1.00 14 @192.168.0.14)

02.03.2005 13:18:12 Possible OIF mismatch: unknown object ID 420 in StateData after ID 409 (Crown PIP Lite v1.00 11 @192.168.0.11)

etc.etc.etc...... Up to: unknown object ID 429 in StateData after ID 428

-Stig Kamonen

Share this post


Link to post
Share on other sites

Can you verify the firmware version of the PIP Lites by using the TCPIQ Utility program?

It looks like you may need to upgrade the PIP Lites. You want to have at least v1.003 with IQwic 7.12 and with the newly released IQwic 7.2 we are recommending upgrading to the newest firmware v1.200.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now