NeilS

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NeilS

Contact Methods

  • ICQ
    0

Profile Information

  • Gender
    Male
  1. Hi, Crown just notified me that there is a firmware bug that causes the channel 2 meter to show activity with no input or output connections. The issue will be fixed in an upcoming firmware update. Neil
  2. Hi, Crown just notified me that there is a firmware bug that causes the channel 2 meter to show activity with no input or output connections. The issue will be fixed in an upcoming firmware update. Neil
  3. Hi Alain, Only the Channel 2 signal indicator on the amp is lit. I checked both System Architect and Band Manager - the software is accurate - only the channel 1 signal appears in both software programs. Maybe it's an issue within the amps (hardware) only. Since it occurs on my two new 4002 amps and yours as well, it will be interesting to hear what Crown has to say about this. Let me know when you hear from Crown. Thanks for input. Neil
  4. I apologize if this issue has been answered elsewhere. If it has, I would appreciate it if someone could direct me to those posts. In stereo mode, when I connect a signal to just the channel 1 input and channel 1 output is connected to an 8 ohm speaker – not only does the channel 1 signal meter on the front of the amp show activity – but the channel 2 signal meter (with gain level off) also illuminates – without any channel 2 input or output connections. The amount of signal activity on the channel 2 meter seems to match the channel 1 meter. This happens on both new amps. Then, I made the same connections on channel 2. I turned the gain down on channel 1 and just using the channel 2 input and output –only the channel 2 meter illuminates and shows activity – the channel 1 meter did not show any signal activity. In stereo mode, with the channel 2 gain level off, why would the channel 2 signal meter show the same signal activity as channel 1, with no channel 2 input or output connections? Let me know if you need more information. Thank you, Neil
  5. I apologize if this issue has been answered elsewhere. If it has, I would appreciate it if someone could direct me to those posts. In stereo mode, when I connect a signal to just the channel 1 input and the corresponding channel 1 output is connected to an 8 ohm speaker – not only does the channel 1 signal meter on the front of the amp show activity – but the channel 2 signal meter (with gain level off) also illuminates – with no channel 2 input or output connections. The amount of signal activity on the channel 2 meter seems to match the channel 1 meter. This happens on both new amps. Then, I made the same connections on channel 2. I turned the gain down on channel 1 and just using the channel 2 input and output – only the channel 2 meter illuminates and shows activity – the channel 1 meter did not show any signal activity. In stereo mode, with the channel 2 gain level off, why would the channel 2 signal meter show the same signal activity as channel 1, with no channel 2 input or output connections? Let me know if you need more information. Thank you, Neil
  6. Thank you for your help.
  7. Hello, Forgive the potential naive nature of my question, I am a bass player and my bass amp is mono. For the first time, I am putting together a basic PA system. On stereo amps such as the XTI series, I am trying to understand the issue of impedance when operating in the stereo mode. The Crown application guide (P.14) states "if two or more speakers are wired to the same channel, the net impedance will be either more or less than one of the speakers alone,....." With my mono bass amps, it is simple, if I have two 8 ohm cabinets - my amp has a 4 ohm load. In the case of the PA system, where I am getting hung up on is statement "the same channel" - in stereo mode, you have left and right (channel 1, channel2). In other words, if I have two JBL PA speakers that are 8 ohms each - and I wire one speaker into each channel for stereo operation - is this a simple parallel hookup - therefore a 4-ohm load or not? Thank you. Neil
  8. Hi, I have a Crown CE 2000 amp. I also have 2 SWR Goliath III cabinets that I do not need to use for bass guitar anymore. The cabinet specs are: 8 ohms 700 Watts 105db (-3db @ 40 Hz and 15 KHz) Can I power these two cabinets as pa speakers for small/medium venues - primarily for vocals, etc.? Thank you. Neil