xvisionbelgium

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xvisionbelgium

Contact Methods

  • ICQ
    0
  1. Silex Wireless USB server does the trick ! ( and is available ) 4270[/snapback] Small hint : Do NOT use the supplied CD, but download latest drivers from the Silex website... Small hint : Do NOT use cd supplied CD, but download the latest drivers from their website... otherwise : a lot of blue screens... This is good to know but are you talking about the Silex "SX2000WG" or the "SX-3700WB"? Also have you tried it with XTi amps? and how did you like it? 4272[/snapback] I used the SX2000WG. This was connected to a 7port powered hub from DLink. Connections on the hub : 3 x XTi4000, 1xdbx DriveRack 260 (with usb2serial) Tablet PC Used : Toshiba Tecra Tablet-PC with SA 1.2 and DriveWare 2.5 Worked very nice ! 4303[/snapback] 4305[/snapback] 4306[/snapback]
  2. Silex Wireless USB server does the trick ! ( and is available ) 4270[/snapback] Small hint : Do NOT use cd supplied CD, but download the latest drivers from their website... otherwise : a lot of blue screens... This is good to know but are you talking about the Silex "SX2000WG" or the "SX-3700WB"? Also have you tried it with XTi amps? and how did you like it? 4272[/snapback] I used the SX2000WG. This was connected to a 7port powered hub from DLink. Connections on the hub : 3 x XTi4000, 1xdbx DriveRack 260 (with usb2serial) Tablet PC Used : Toshiba Tecra Tablet-PC with SA 1.2 and DriveWare 2.5 Worked very nice ! 4303[/snapback] 4305[/snapback]
  3. Silex Wireless USB server does the trick ! ( and is available ) 4270[/snapback] This is good to know but are you talking about the Silex "SX2000WG" or the "SX-3700WB"? Also have you tried it with XTi amps? and how did you like it? 4272[/snapback] I used the SX2000WG. This was connected to a 7port powered hub from DLink. Connections on the hub : 3 x XTi4000, 1xdbx DriveRack 260 (with usb2serial) Tablet PC Used : Toshiba Tecra Tablet-PC with SA 1.2 and DriveWare 2.5 Worked very nice !
  4. Silex Wireless USB server does the trick ! ( and is available )
  5. So are you using a USB Powered Hub?? By that I'm guessing he means it has to not be powered off the USB port?? Not realy sure. 4230[/snapback] I tried it with direct connection to multiple usb ports directly to the computer and through a powered hub
  6. Hi, Can somebody help with following situation ? Brand new XTi 4000 Amps, straight from the box. I have done the instructions to upgrade the firmware to to use the amps with System Architect. One at a time (only one connected on the usb bus) The firmware updater sees serveral usb devices ( 1 amp, 1 mouse ) and gives some error messages (eg. .099 is not an integer). Upgrading goes well ( I Think ). In the last fase I got the error : Need Version 1 to set serial number. If I Start System Architect, the amp is visible but the ID is 00-00-FF-FF-FF-FF. When I try to connect a second Amp that was upgraded the application crashes. The ID of the second and third amp is also 00-00-FF-FF-FF-FF.... I think something went wrong during the setting of the serial number ? Or is it impossible to connect 2 or more XTi amps using usb and control them using System architect ? Used Config : Toshiba Tecra Tablet PC, Dlink USB Hub, 3 XTIi4000 amps Please HELP !