• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About pantherairsoft

  • Rank
    Power User
  1. The 30Hz is nothing more then marketing B.S., the -10dB point is 32Hz, what that means is that you need 10 times the power to make the speaker output the same SPL at 32Hz as it would in normal range of operation, I sure as *beep* wouldn't call that usable!!! @HeadlineDJ You got the thread correctly except for the gain structure which is not the problem but rather the output voltage of the mixer/pre. The thing is that we want to try everything we can before recomending to buy new gear. @shep Did you also change the HP filter to 24dB/Octave L/R? Yeah, I altered the HP from 48/db to 24/db and performance seems improved. I have not thermal clipped it yet. A friend of mine has leant me a Genz Benz Streamliner 900 which is a traditional bass amp with modern power technology making it put out 900w at 4 ohms. I had a recording session in the week so took both my Pre/Power set up and the Genz and recorded a take of each track with each amp. The Genz just feels like it has so much more juice and no signs of struggling. It didn't even get warm. With bass amps of this quality and power now making a splash on the market, maybe it's time to move back to an amp like that rather that the pre arms crown and keep the crown for PA duties... Shep
  2. There is a noticeable change in the floor moving low frequencies, but then the club PA will do a large portion of these for me. Also, not hearing the fundamental of a low B is something that most bass players are used to. Very few amp and cab combos will do so efficiently. I agree though, IF there was another way around it then it's certainly something I'd investigate. My thinking too. A friend has lent me a new Genz Benz Streamliner 900 bass amp fo me to play with. I 'll be interested in how it stacks up against the pre and power set up. at 900w into 4 Ohms I'm very interested to check out these new super high power mini amps.
  3. Happy to report that moving the HP to 44Hz seems to of helped. The amp has not done any thermal clipping since and the gain structure seems a little more normal. Thanks for the advice!
  4. Thanks for all your help with this. I really do appreciate it! Cool. 35hz was an initial suggestion from the cab manufacturer. My sound is very full range, hence choosing a cab with a tweeter, but as I play live drum & bass, my core 'bass' tone is a little more sub than a typical live bass player. I guess I should start letting the club PA's do a little more work for me! I shall make this change when I'm at the studio over the weekend and see how it sounds. I have since removed the output EQ boost (before the thermal clipping happened yesterday) due to the realisation that any DI taken at live shows is from the Preamp and that boosting at the power amp stage is only going to give me a sound in the studio/from the cab that is not reproduced through a venue PA. therefore that is no longer an issue (but was not adding to the cause of yesterdays issues). As for the bridge mono mode - the amp was bought to provide me that amount of headroom. As 'powerful' bass amps were being pushed to audible distortion at the output due to EQ'ing in lower bass frequencies. This allowed me more headroom for doing so. As you point out though - maybe its not the 'best' amp for the job. Yes the amp is in a 3U Gator shallow rack. The amp is literally exactly the same depth as the rack so the back (and the fan) poke out just a bit, meaning the air flow goes straight out into the room behind it. It has the preamp above it in the rack, which runs constantly cold and doesn't add any additional heat to the racks airflow. Voltage wise, it's an oldish building in a city centre so I'd say it was far from stable. Most venues I've played recently have been far worse though (one even put some of my effects pedals into crazy shutdown). I don't experience any issues in terms of mains hum etc within our studio though. Cool. The output gain will increase and decrease along with the XTi's attenuator though if I am correct? Whereas the input gain (seen in SA and is not clipping) will reduce with the output of the preamp before it? Shep
  5. I use it with a Barefaced Big Twin T... (Version with a Tweeter). Tech specs found here... Pro audio is a mine field. I may retreat back to bass amps
  6. Annoyingly, the reason I went for the XTi was due to a large number of highly positive pieces of feedback from bassists regarding the amp and it's useful DSP and uncoloured sound. Feeling a little frustrated by it all.
  7. This was also my understanding. The manual explains it in a fairly 'regular' way. The clip light is for clipping and the thermal light comes on to indicate overheating, at which point the output stops. It also comes on to show certain faults in combination with other lights. It seemed to be coming on as described just before the clipping point... Which is why I thought it was acting as an indicator for the limiter cutting in (at -3db/jut under clip). I was wondering if there was an option in SA that I had activated to show the limiters status on the front panel.
  8. As mentioned above (and below), I have a HP set in at 35hz. The input signal in SA is close to 0db (generally between 0db and -10db) though even if it looks at though it has spiked above 0db I am totally unable to make the clip indicator on the input stage light within SA regardless of what is thrown at it. The power amp attenuator was at 3o'clock. The Pre amp output volume was VERY LOW (around 9 o'clock) in order to keep the input gain low right. Thermal clipping - interesting. I see no mention of that in the manual. Though the shattering of glass may be a suitable description - will this harm my speakers? It was only triggered by a handful of notes and all on the high C string (I play 6 string bass) when using an octave pedal (to reproduce the note 1 octave lower - so still 'high' for a bass note). These notes are Audibly more resonant due to the way the octave pedal tracks higher pitches so I'll try and avoid them! Lol. When you say 'take a little load off', I assume you mean back off the power amps attenuator rather than the preamp signal? Fan - as in always on? (I see no way to select a fans speed, just at what temperature it kicks in, or to leave it on constant). The fan is fine for live work I find, but in the studio it seems so LOUD it almost off putting
  9. Ok... Just had a rehearsal. With the power amp attenuator much higher and the Pre amp out put turned down a little to compensate I am now constantly lighting the -20db light an the -10 is lighting more regularly when using effects like envelope followers and sub octave effects. So I'd consider that a success. However. On a couple of occasions I have had the -10 light lot and a sudden flash of the red thermal light along with a nasty pop from the speaker. It seems to be certain notes with a certain effect, do I assume a resonant frequency that's driving too hard. When running SA, the clip light on the software control panel is lighting, but on the amp front panel just the thermal light flashes, no sign of the clip light... Is this due to the limiter being on and indicative of the limiter kicking in? Either way, the speaker did not like it!
  10. Thanks for the reply guys. I'm in the studio Wednesday this week so will follow your advice! Thanks again Shep
  11. Volume is fine. I don't need more. I was more concerned about the gain structure and its effect on the overall tone of the output signal after watching millions of videos on gain structure. My main reason for moving from a traditional 'bass amp' to a pre amp and power amp was to have much more power for the very low frequencies I boost. As I play live drum & bass/dubstep/electronic music my sound has a fair amount of 40-50hz in it, which, wile many bass amps will happily reproduce, boosting them by much uses a massive amount of available power from the amp and I found I was often clipping the output of the amp into distortion. The crown has given me a massive increase in available power with which to boost these frequencies without struggling (though not as much more than I thought given your explanation of the limiter!). Shep
  12. dakos, Thank you for the answer, and for answering with number rather than an 'in my experience answer'. Just to confirm... You're suggestion is to turn the XTi up as high as possible, and turn volume down (if needed) with the output of the preamp. I shall try it this way over this weeks studio sessions. I assume the next suggestion is to get my hands on a 'hotter' pre amp. My main confusion over the subject is that on System Architect I can easily get the input gain bar all the way up with the preamp set as it is, my thought then was that if the input is as high as it's going to get, then surely the output should be pretty hot... My obvious lack of experience is showing! Shep
  13. Well... You asked for it... Roscoe Century 3006 Fretless Bass > Stageclix wireless receiver > Input of SFX custom Loops Mixer > ----- Loops Mixer Channel 1 send > (THIS IS MY 'NOISE' CHANNEL) --- Boss OC-2 Octave (#1, there's 1 in each channel) > ----- Input of Bypass Looper > --- Zvex Mastotron (Bypass Looper switch 1) > --- WMD Geiger Counter (Bypass Looper switch 2) > --- Corvid Effects Myrtle Fuzz (Bypass Looper switch 3) > --- FullTone Bass Drive (Bypass Looper switch 4) > --- Moogerfooger MF-107 FreqBox [Moog EP-2 connected to Frequency & MP-201 connected to Mix] (Bypass Looper switch 5) > --- Tone Factor Analogue Filter 442 (Bypass Looper switch 6) > --- 3Leaf Audio Groove Regulator (Bypass Looper switch 7) > --- Boss PN-2 Tremolo/Pan (Bypass Looper switch 8) > ----- Output of Bypass Looper > --- Eventide Pitchfactor (Connected to Ernie Ball VP JR Pedal) > --- Moogerfooger MF-102 Ring Modulator (MP-201 connected to Frequency and LFO Out patched to 12-Stage Phaser Sweep In) > --- Moogerfooger MF-103 12-Stage Phaser > --- Moogerfooger MF-108M Cluster Flux > --- Moogerfooger MF-101 Low Pass Filter (MP-201 connected to Cut-Off and Mix) > ----- Loops Mixer Channel 1 return > ----- Loops Mixer Channel 2 send > (THIS IS MY 'SUB' CHANNEL) --- Boss OC-2 Octave (Marked Ch.2 in photos) > --- Boss GEB-7 Bass EQ > --- EBS Unichorus > ----- Loops Mixer Channel 2 return > SFX Loops Mixer Output > Boss DD-20 Giga Delay > TS - TS Jack connection to EBS-1v2 rack preamp > TS - XLR connection to Ch.1 of XTi 1000 configured as discussed > Speakon - Speakon connection to Barefaced Big Twin T cab. All pedal connections are made with George L's solder-less jack to jack connections and all pedal gain levels are set to keep the preamp input from peaking. Worth noting that the input and filter section peak lights on the preamp indicate 10db under clip, rather than that actually clipping. Hope this helps. Shep Make sense? Thought not _________________
  14. dakos, thank you very much for your answers. I apologise in advance if my further questioning shows how little I know in these areas - in fact, while your answer was very helpful, I think it has raised more questions than it answered for me. That said, I think a few clarifications will answer my immediate issues without me digressing too much! I get ya. Nothing should ever clip. What I find odd is that my preamp is not clipping. My preamp has a peak light at the input and a VU meter on the output. My preamp input light flickers occasionally, pretty much as is suggested in most gain structure rulings but he output VU meter NEVER peaks. It tends to haver around -3db to 0 which i take is a good thing - however the output volume is only at about 35% to keep this at this level. The VU meter on the pre is clearly not as sensitive/accurate as the System Architect input meter for the XTi which sees that as the input running between the -15 and 0 as I mentioned in my 1st post. The little 'clip' marker above the input/output meters in SA - How far over 0 do you have to go for them to clip? Your last bit, about upping the input by 10db - This really confuses me. Are we talking input of output. Surely adding 10db to -20db, brings me to -10db which is CLOSER to clipping? I'm unsure how this would help OR how I would achieve it without peaking my preamp? Again, I apologise if the questions sound dumb. Excellent! This I understand! I did not know that regarding the limiter. Clearly I have some technical research to do! As it stands, as I can't get my output gain anywhere near that loud I suspect having the limiter on is achieving nothing but reducing my headroom it seems. As for the gain, my apologies for not being very clear. Actually that video is very helpful in confirming that what I am doing is correct, however that only seems to help set the input gain of the XTi. I'm not using a desk so don't have the 'fader' to set at unity as in the video, but my 1st port of call is the input gain knob, which I set to the peak light flickering and then roll back slightly. I then set my EQ and then turn up the output volume on the preamp until the VU meter is flickering around 0db and not peaking (which as I mentioned earlier is at about 35% of max). This corresponds to an input gain on the XTi which dynamically jumps from -15/-10 to 0 depending on the effects/dynamics of whats being played. Where I'm struggling is that corresponds to the output gain staying at -20db, or often, just lighting the 'signal' light and not even the -20db light. I assume this means things are not running massively efficiently. So how do I raise the output gain to an efficient level? And one last time... Really sorry if I am being very dumb over all of this! Shep
  15. A couple of questions for those in the know... I'm using my XTi 1000 for live bass & synth. as I cycle through different effects etc the input gain via my preamp can alter quite a bit, rather than hold constant. using system architect the input gain on the XTi tends to sit between -15db when dynamic/gentle parts are played right up to just under the cliping point. If I dig in real hard I occasionally (very rarely) hit the input clipping. Output gain rarely goes above -20db. Once or twice I have managed to light the -10db point for a split second, but thats it. So my questions... 1. What are the issues in clipping the input stage? On the rare occasions I have, I hear no audible difference and the input clipping seems to not effect the output gain in any way. 2. If I have a limiter activated, does this apply to input, output or both gain levels? How will I know if it kicks in (Does the front panel display anything, will is be audible)? 3. Whilst I have no issues with sound quality of the amp running at a relatively low output gain, are there ways to increase the output gain without increasing volume - after all, a correct gain level is considered to be the best thing overall for tone. As things do jump etc. due to my crazy effects set up I'd still be keen on keeping some headroom, after all clipping a 1400w amp at output (I'm running bridge mono) is never going to be a great thing for speakers. Just in case it's needed, I have the following DSP in place... Bridge Mono High Pass Filter @ 35Hz (Butterworth 48db/Oct slope) Output EQ = +3db @50Hz (Q=2.5) - This is maintain some low rumble when certain effects are very 'un-bass-y' Limiter @ -3db Thanks in advance for any input folks can give.