• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About liz38

  1. The Internet connection of Our Crown I-T4000 amplifier has problem now. Previously, we use IQwic to control it through internet quite well, but today we found the amplifier can only be connected for some minutes, after that the IQwic has this error: First Current Count Description 11:16:55 AM 11:16:55 AM 1 Error sending nil SubscribeState: Socket Error # 10057 Socket is not connected. we restart the amplifier, after some minutes, this happens again. Is any superman know how to solve this? Or the amplifier is broken?
  2. Thank you very much for your explanation! My amplifier is IT-4000 When I choose the input sensitivity to 3.59 , then the corresponding DB Gain is 28.9, I make the input of the amplifier to be a sin signal with Vpp 10v, so can you tell me the relationship between the attenuation and the output Vpp of the amplifier ? Looking forward to your reply!
  3. Can anybody tell me the mathematic relationship among the input voltage, output voltage and the attenuation(dB). Thank you very much!
  4. Thank you very much for your patience! I have solved the problem, now it works! I just forgot there is another way to represent number in string form. change the display style of the string into backslash(\) codes, then input the hex codes one byte by one byte, every byte will start at the tag "\". for example, if I want send the message IQ (ASCII) 0 0 0 22 (dec) 0 6 255 254 0 0 0 1 0 1 7 208 1 1 what should be input to data in string is IQ at all certain that the DC300A actually works. Thanks in advance for any assistance!
  5. Thank you for your help!! So I should send these binary codes to the amplifier, the whole data what I should send to it is: 01001001 01010001 ------------------ IQ (2 bytes) 00000000 00000000 00000000 00010110 ------------------ 22 (4 bytes) 00000000 00000110 ------------------ 6 (2 bytes) 00000001 00000000 ------------------ 256 (2 bytes) 11111111 11111110 ------------------ 65534 (2 bytes) 00000000 00000000 ------------------ 0 (2 bytes) 00000000 00000001 ------------------ 1 (2 bytes) 00000000 00000001 ------------------ 1 (2 bytes) 00000111 11010000 ------------------ 2000 (2 bytes) 00000001 ------------------ 1 (2 bytes) 00000001 ------------------ 1 (2 bytes) But the input in Labview can only be string! what I send will be translated based on ASCII code, for example, if I input I, it will be translated into 01001001, but if I want the amplifier receive 00000000, what should I send ? Looking forward for your reply!
  6. Thank you very much for your support, I have got the SDK and OIF file. But I need to send these commands to the amplifier by UDP packet, could you give me some information about the UDP packet?
  7. I want to use Labview to make a program, so I can control the amplifier through network. My amplifier is Crown I-T4000. However, I can't find enough information and examples about this. Your help is needed!